FORUMS: list search recent posts

FCP 7 Render plays edit double time, then goes black

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
l. norby
FCP 7 Render plays edit double time, then goes black
on Jan 17, 2014 at 6:05:33 pm

So FCP 7.0.3 is acting real weird. My renders are playing some clips back at a faster speed, and then cutting to black while still in the middle of the clip. I haven't TOLD FC to change the speed, and the clip isn't running out of frames from the source footage. My sequence and footage both match, using XDCAM EX 1080p30 (VBR) codec.

I first noticed this yesterday with individual clips which I had modified the playback speed on. But today everything is WORSE. I've tried trashing my render files, and also my preferences, but it keeps rendering with these funky black parts which last for long times. And now some parts I render are squishing a bunch of clips together at the fast speed before going to an even longer stretch of black. And to clarify, the timeline isn't changing at all. So the render is displaying edits happening in the middle of what is CLEARLY a single clip in the timeline. Audio is not effected. Displaying the clip keyframes shows that everything SHOULD be playing at 100%.

I've used "AJW's Pixel Mask" filter on some clips to cover a stuck pixel, and those clips are some of the ones in question, but I tried deleting the filter from all clips in a duplicated sequence, and the render still did the same thing.

I've also tried copying clips into a new sequence, and it still renders wrong. Last night I trashed the render files and then exported through compressor, and it seemed to export correctly. But this morning, after rendering, my export had the same black parts as the rendered playback in FC.

Any thoughts or suggestions?


Return to posts index

Christopher Clark
Re: FCP 7 Render plays edit double time, then goes black
on Jan 28, 2014 at 6:53:03 pm

I completely feel your pain with this ridiculous issue. We've spent days trying to figure this out without any success. But alas-we have just now figured out what's going on! (At least with our machines)

To Fix this issue-

Control Click on your Sequence>Sequence Settings>Render Control

Make sure your frame rate is set to 100%
Also, make sure Resolution is set to 100%
Codec: "Same as Sequence Codec"

We checked OFF "Frame Blending For Speed" but I think you can leave it on if you want. Your choice.

Your rendered video should now be regular speed.

Hopefully this fixes the issues you've been having!

Good luck!


Return to posts index

l. norby
Re: FCP 7 Render plays edit double time, then goes black
on Jan 30, 2014 at 7:02:05 pm

Thank you! Yes, this seems to take care of it. I had found a work-around, which was pasting my edit into a new sequence with a different codec setting (DVCPRO rather than XDCAM). But I like your solution better.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]