FORUMS: list search recent posts

Quicktime video frame rate playback issue

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Patrick Perez
Quicktime video frame rate playback issue
on Jan 15, 2014 at 1:05:09 am

I was given a video file, 147GB/3hr 17min, and asked to chop it up into sections, add a title in front of each, and export separate smaller video files. Seems quite simple. Strange thing is every time I export a section to a .mov, mpeg-4 file, the first several seconds of the video frame rate slows down and loses sync with the audio. I have tried multiple export settings and methods using QT Conversion, Compressor, QT reference file. I even used Adobe Premier with the same result.

My suspicion is that the source file itself is somehow corrupt however when it's played in QT, it runs smoothly and in sync. Perhaps I missed something?

Specs:

Original file:
1920x1080
29.97fps
XDCAM HD422 1080i60 (50Mb/s)
Data rate: 11.9MB/s
Aud rate: 48.0KHz

Sequence settings match, accept for bit depth which is 32-bit and file is 16-bit, but that shouldn't affect the export?
I also tried changing the sequence to Apple ProRes 422 (not the source file just the sequence compressor codec) and the result was the same, a slower video frame rate upon playback in QT and in iTunes.

Any ideas would be great. Thanks!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]