FORUMS: list search recent posts

Audio doesn't sync after roundtrip to DAW

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Vince Sanchez
Audio doesn't sync after roundtrip to DAW
on Jan 7, 2014 at 5:30:21 am

Here's one I've never run into before. I done audio post on over 100 TV shows that were cut in FCP and never had this problem.
Here it is, client cuts project in FCP 7, true 24p prores. Exports and gives me OMF and exported video. Load into Digital Performer 8.05. Everything lines up frame rate is set to 24, mix. Export stereo audio track, client puts in onto timeline, audio starts drifting and after 50 minutes its ahead of video by a good two seconds. Confirm that file on time line is definitely ahead, properties says file is 50min 9 seconds long.
Look at audio file in quicktime, it say file is 50min 12 seconds long, this is the same length as my DAW says the file should be.
Put reference movie and audio file into Premiere CC and it lines up perfectly 50.12.
Go back to FCP and set audio playbsck speed to 59.12 which is 99.9 percent. File lines up perfectly with video. So there's a .1% speed difference. What gives.
We've checked every setting, sequence, video, audio it all looks correct.
Any ideas? We're stumped. We've found a workaround but I'd like to know if we're doing something wrong or what.
Thanks

Thanks,
Vince Sanchez
Intel 12 core Mac 2.66
Intel Dual Quad Core 3.0
AJA LHe
AJA LHi
OSX 10.4.11
FCP 7
Premerie CC


Return to posts index

Dave LaRonde
Re: Audio doesn't sync after roundtrip to DAW
on Jan 7, 2014 at 5:11:41 pm

Off the top of my head, it sounds like the difference between 24 and 23.976. But I presume the client has already checked for that mistake.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Vince Sanchez
Re: Audio doesn't sync after roundtrip to DAW
on Jan 7, 2014 at 8:13:44 pm

[Dave LaRonde] " Off the top of my head, it sounds like the difference between 24 and 23.976. But I presume the client has already checked for that mistake."

That was my first thought. His clips and sequence all say 24. In my daw I have it set to 24 but I output a 23.976 version and it didn't make a difference. Since the audio file I output is correct its something about the way FCP interprets it when its imported and added to the timeline.
Hmmm, one thing that just occurred to me is to see how FCP interprets the file if I put it on a new timeline. I'll get the client to try that.
Thanks, for making me think a little more about this.

Thanks,
Vince Sanchez
Intel 12 core Mac 2.66
Intel Dual Quad Core 3.0
AJA LHe
AJA LHi
OSX 10.4.11
FCP 7
Premerie CC


Return to posts index


Michael Gissing
Re: Audio doesn't sync after roundtrip to DAW
on Jan 14, 2014 at 4:59:22 am

This -

http://library.creativecow.net/lyon_matt/fixing-fcp-assets/1

See second part of tutorial about this common issue caused by mismatched Easy Setup to sequence frame rate.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]