FORUMS: list search recent posts

ProRes 4444 playback issue

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
gordon strauss
ProRes 4444 playback issue
on Jan 6, 2014 at 4:32:18 pm

hello,
i'm having some trouble with playback in FCP 7 with ProRes 4444. Playback is all choppy and not smooth when in my timeline. I think it is because my source files are on a USB drive. Anybody know how I can go about fixing this problem?
thanks.


Return to posts index

John Pale
Re: ProRes 4444 playback issue
on Jan 6, 2014 at 4:47:17 pm

You basically answered your own question....

Use something other than USB 2 for starters.

Depends on what model Mac you have. You did not give any specs.

FW400, FW800, USB3, eSATA, Thunderbolt are all better options. USB2 is about the worst performer.

Even with a faster disk, you may still have problems if your CPU is slower.


Return to posts index

Dave LaRonde
Re: ProRes 4444 playback issue
on Jan 6, 2014 at 4:48:20 pm

Don't use a USB drive. It's not fast enough. Get a fast external drive with a fast connection.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index


Charlie Austin
Re: ProRes 4444 playback issue
on Jan 8, 2014 at 6:20:47 am

[Dave LaRonde] "Don't use a USB drive. It's not fast enough. Get a fast external drive with a fast connection"

I third that... 4444 plays great in 7, and needs no rendering, off of a fast drive. USB 2, or even 3, won't cut it...

-------------------------------------------------------------

~ My FCPX Babbling blog ~
~"It is a poor craftsman who blames his tools."~
~"The function you just attempted is not yet implemented"~


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]