FORUMS: list search recent posts

Common problem? Audio levels jump when I add a node

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Ron Craig
Common problem? Audio levels jump when I add a node
on Jan 5, 2014 at 10:29:05 pm

I've searched for an answer to this but either it hasn't been discussed or I haven't used the right search terms. Anyway...

Often, when I add a node to an audio track in order to change level, the "node dot" on the audio line doesn't go where I click. It jumps up a couple of dB, taking the track level line with it, and I then have to drag them back to where they were supposed to be. I've been very careful about my cursor placement before clicking and I've experienced this with both "tall and short" audio track displays. It doesn't happen every time but it happens very often. I can't determine what factors cause it to happen or not. It's a pain.

Does anyone else have this problem? I'm running FCP 7.0.3 but this happened in earlier versions, as well. Sure would appreciate a solution if anyone has one.


Return to posts index

Nick Meyers
Re: Common problem? Audio levels jump when I add a keyframe
on Jan 5, 2014 at 11:11:01 pm

yes that's a common problem.
no idea what causes it, as it's pretty random

i used to toggle the tracks to a larger size, (Shift T) but it still happened!

other solutions are to double click the clip into the viewer, and add keyframes there,
or select the clip, and add a keyframe using the keyboard command: Option + Command + K


nick


Return to posts index

Ron Craig
Re: Common problem? Audio levels jump when I add a keyframe
on Jan 6, 2014 at 5:52:23 pm

Thanks very much, Nick. It's good to read -- A) that my problem isn't unique, and B) that you have some workarounds. I knew about adding a keyframe in the viewer and have done that a bit but after all my years with FCP I didn't remember the Option-CMD-K method. I think I'll put that into my Shuttle Pro!

Cheers


Return to posts index


Tom Matthies
Re: Common problem? Audio levels jump when I add a keyframe
on Jan 7, 2014 at 2:39:56 pm

Open up the Audio Mixer window and you will have much more resolution when adjusting levels.

E=MC2+/-2db


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]