FORUMS: list search recent posts

Any hacks to get MXO2 working with both FCP7 and Adobe CC?

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
John Knowles
Any hacks to get MXO2 working with both FCP7 and Adobe CC?
on Jan 3, 2014 at 10:03:28 pm

I've read the statements from Matrox about this and I'm guessing the answer is 'NO' but I thought I would throw this out there to seeā€¦

I'm using FCP7 on an older MPro with an MX02, and I'd like to use the latest Adobe CC apps alongside it. Unfortunately, Matrox doesn't support both sets of NLEs at the same time under the same drivers. I've added a new disk running 10.7 and the latest driver (v4) and the CC apps output just fine, but of course FCP 7 lists the device as [Missing]

I can reboot into the different OS partitions as needed -- but there's the annoying extra step of changing the firmware and restarting again. Just wondering if anyone has found a way to re-enable MXO2 output with FCP running the v4 software?

TIA, JVK



Return to posts index

Steve Eisen
Re: Any hacks to get MXO2 working with both FCP7 and Adobe CC?
on Jan 3, 2014 at 10:19:00 pm

The answer is NO. Totally different firmware for Adobe CC and FCP 7.

Steve Eisen
Eisen Video Productions
Vice President
Chicago Creative Pro Users Group


Return to posts index

John Knowles
Re: Any hacks to get MXO2 working with both FCP7 and Adobe CC?
on Jan 3, 2014 at 10:19:43 pm

I figured as much. Thanks!



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]