FORUMS: list search recent posts

Sync Issues with Quicktime Files

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Bryant Stanton
Sync Issues with Quicktime Files
on Dec 23, 2013 at 6:20:06 pm

I've received dozens of screen captures for a reel I'm working on.

Mostly news footage, etc, so it's basically impossible to get any of the original files for this particular project.

Almost all of the files are working fine (they're SD), but files at 640x480 or smaller resolution are drifting out of sync when I import them to FCP. It's not a sequence setting issue since they are slipping out of sync when just viewing directly from the bin.

All of these files play perfectly when opened at the finder level, so I know the files themselves are working alright.

I've tried re-transcoding them from Compressor, FCP, MPEG Streamclip, and QT7 and keeping running into the same issues.

I've also trashed my preferences on FCP and rendered in a timeline to see if that helped.

I can ask the client to re-send the material, but I really don't think it's on their end (especially since they say it's running fine for them in FCP7 with no audio drift).

Files are currently encoded as proresHQ if it makes any difference (generally have no issues with that codec).

Any ideas? Please let me know if any clarification is needed. Thanks!


Return to posts index

Bryant Stanton
Re: Sync Issues with Quicktime Files
on Dec 23, 2013 at 6:38:53 pm

Well, in a last ditch effort, I solved this problem myself.

For some reason (not even asking at this point) the problem was fixed if I up-rez'd the clips to 720x480.

No idea why it worked, but it did, so I'm happy. Just wanted to add this info here in case someone else has ever run into a similar issue.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]