FORUMS: list search recent posts

FCP 7 audio issues

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Russ Turley
FCP 7 audio issues
on Dec 9, 2013 at 7:40:40 pm
Last Edited By Russ Turley on Dec 9, 2013 at 7:58:42 pm

I am working on a clip that is going to be out put with audio panned. All VO on the left channel and music on the right. It allows our Senior editor to pass and remix as he see's fit. My problem is when i move audio from center to left it gets louder. When I move audio to my right it loses all quality and becomes very metallic and broken up. Is there anything I can do to resolve this? Maybe a setting?

It seems to also be on any clip I've brought in. The clip I am trying to pan to the right is Silent Night for a christmas broadcast. I can raise the DB lvls up greatly but experience break up in the sound.


Return to posts index

Mark Suszko
Re: FCP 7 audio issues
on Dec 9, 2013 at 9:18:01 pm

You might be having a phase cancellation issue.


Return to posts index

Russ Turley
Re: FCP 7 audio issues
on Dec 9, 2013 at 9:21:37 pm

How would i go about removing that in FCP? I am coming from a 12 year Avid background and am still somewhat new to FCP in the consistent use phase.


Return to posts index


Russ Turley
Re: FCP 7 audio issues
on Dec 9, 2013 at 9:34:36 pm
Last Edited By Russ Turley on Dec 9, 2013 at 9:54:24 pm

..


Return to posts index

Mark Suszko
Re: FCP 7 audio issues
on Dec 9, 2013 at 9:55:01 pm

Is the effect present when the opposite channel is muted?


Return to posts index

Russ Turley
Re: FCP 7 audio issues
on Dec 9, 2013 at 10:26:56 pm

I can mute all channels but the one and it still has the same effect. Low levels, tingy sound. My thoughts on this being an impedance issue or phase issue was ruled out by that a couple hours ago but I am honestly willing to try anything or any option. This is a first for me on this system. I usually am doing program clean up and graphic input. Very little multi channel output.


Return to posts index


Shane Ross
Re: FCP 7 audio issues
on Dec 10, 2013 at 1:41:01 am

So you pan the VO left...and it sounds fine. And yes, it will get a tad stronger because you are putting all audio to one channel. And you pan all the music right and it gets crappy? Did you set up the tracks to be dual mono, or are they still stereo? Look at this workflow for outputting multi-channel audio I made:

http://library.creativecow.net/ross_shane/multi-audio/1

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Russ Turley
Re: FCP 7 audio issues
on Dec 10, 2013 at 5:15:53 pm

I watched your tutorial and followed the specs and nothing changed. My project is as follows. I have two tracks of audio pre split at record point to left and right. So 1 and 2 are 2 different mice. One of the left and one set to the right channel. I have then gone in using the waveform audio editing portion of fcp and faded each mic in and out. I then am adding silent night that was captured off of a broadcast from last year and trying to pan that to the right while i keep both layers of audio (mics ) on the left side. Even after turning the music track mono it still has no volume. If i go in and switch and move both vocals to my right and my music to my left i lose my vocals completely.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]