FORUMS: list search recent posts

disappearing smoothcam renders

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Mick Kalber
disappearing smoothcam renders
on Dec 6, 2013 at 8:18:46 am

I read a thread about this from several years ago, but found no ultimate solution there. We are running FCP 6 on a new iMac with a Promise Pegasus 18TB thunderbolt raid array. We are doing a HUGE project, and awhile back I realized our project size was way too big, so I have worked to reduce the size and now have the master sequence in a separate project, all by itself. But rendering smoothcam (and often non-smoothcam) material in that sequence crashes the system. And even when it doesn't, and the project is closed properly, the smoothcam renders regularly disappear upon re-opening. initially, we took select shots, exported them, imported them and added the smoothcam effect. then they were edited together, color corrected and render was attempted. does anyone have any suggestions for this problem? we know we also have a huge amount of render files that haven't been deleted, but we are reluctant to delete them because of the amount of time it will take to re-render the entire two-hour program. that may ultimately be the solution however. do you guys think an abundance of render files could be causing this problem, or has anyone found another solution to the "disappearing smoothcam render files?" any help would be greatly appreciated. mahalo!

Mick Kalber
Tropical Visions Video, Inc.
Hilo, Hawaii


Return to posts index

Mick Kalber
Re: disappearing smoothcam renders
on Dec 6, 2013 at 10:12:11 am

BTW, we deleted 3 TB (I know!!!) of render files from the aforementioned project... trashed user prefs... and still have the same problem. we can render 1-2 minutes of shots, and then have a crash. upon re-opening, all the render files we had done to that point are still there. but if we render the next clip in the sequence, as soon as it's done, ALL THE PRECIOUS RENDERS DISAPPEAR BEFORE OUR VERY EYES!!! WTF?!?!? this is crazy. any suggestions would be greatly appreciated. mahalo plenty!

Mick Kalber
Tropical Visions Video, Inc.
Hilo, Hawaii


Return to posts index

Rainer Wirth
Re: disappearing smoothcam renders
on Dec 6, 2013 at 1:56:12 pm

Try digital rebellion,

cheers

Rainer

factstory
Rainer Wirth
phone_0049-177-2156086
Mac pro 8core
Adobe,FCP,Avid
several raid systems


Return to posts index


John Christie
Re: disappearing smoothcam renders
on Dec 6, 2013 at 6:35:03 pm

I've run into this a lot. Not a fix, but I switched to doing my smooth cam work in After Effects. I export the file from FCP and use the warp stabilizer in AE.

I've also found it works much better than Smooth Cam

Here's a sample, first shot un-stabilized, second warp stabilizer, third is a split screen of before and after.
https://vimeo.com/70642590

Cheers

John


Return to posts index

Mick Kalber
Re: disappearing smoothcam renders
on Dec 6, 2013 at 11:39:02 pm

ok... didn't exactly resolve the issue, but did a work around by rendering in small chunks and the exporting to qt, importing and rebuilding into sequence. it ain't perfect, but it works. mahalo for the suggestions... maybe will try as or dr next time. aloha, mick

Mick Kalber
Tropical Visions Video, Inc.
Hilo, Hawaii


Return to posts index

Mick Kalber
Re: disappearing smoothcam renders
on Dec 7, 2013 at 10:01:54 am

ok... didn't exactly resolve the issue, but did a work around by rendering in small chunks and the exporting to qt, importing and rebuilding into sequence. it ain't perfect, but it works. mahalo for the suggestions... maybe will try as or dr next time. aloha, mick

Mick Kalber
Tropical Visions Video, Inc.
Hilo, Hawaii


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]