FORUMS: list search recent posts

FCP 7.03 and Sony HVR-MRC1 transfer problems

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jimmy Guarasci
FCP 7.03 and Sony HVR-MRC1 transfer problems
on Dec 5, 2013 at 8:13:17 pm

I have been using my Sony ZR5 camera with the HVR-MRC1 compact flash recording unit for a while. I generally shoot and edit in SD but have shot and edited in HD as well with FCP 6. I recently updated to FCP 7.03 and also loaded the Sony plug in for FCP 7.

Now when I try to log and transfer the media off the Compact Flash card, all of the HD videoclips are black. It will transfer audio, but video is missing. Now here's the really strange part, SD footage transfers just fine. And this is happening on multiple CPUs.

Just to let you know, here is how I've done it in the past with FCP 6(and can still do on a CPU I have with FCP 6 btw). I would go to log and transfer, and transfer the HD footage. Then when I dragged it to the timeline FCP would set the sequence to match the video. Worked like a charm. But this is not working in FCP 7.03.

Any ideas? I would appreciate the help.


Return to posts index

Rainer Wirth
Re: FCP 7.03 and Sony HVR-MRC1 transfer problems
on Dec 6, 2013 at 1:49:44 pm

Hi Jimmy,

it's simple - SD files are recorded in DV or AVI with your sony camera. HD files are recorded in Sony's exclusive (or stupid) fileformat M2T. You have to transfer this file format first (we use Episode for the encoding process). I recommend ProRes.
The m2t sony codec is not within FCP.

cheers

rainer

factstory
Rainer Wirth
phone_0049-177-2156086
Mac pro 8core
Adobe,FCP,Avid
several raid systems


Return to posts index

Jimmy Guarasci
Re: FCP 7.03 and Sony HVR-MRC1 transfer problems
on Dec 6, 2013 at 3:17:43 pm

Thanks, but Sony has a plug in that is supposed to work with FCP. They have plugins for FCP 6 and FCP 7. That's the weird part. The plugin works for me in FCP6 but the FCP 7 plugin is not working. I was curious if anyone uses the HVR-MRC1 with FCP 7.03.

Photo Sharing and Video Hosting at Photobucket


Return to posts index


Jimmy Guarasci
Re: FCP 7.03 and Sony HVR-MRC1 transfer problems
on Feb 25, 2014 at 8:14:59 pm

Still haven't figured this out. Any help would be appreciated.

Photo Sharing and Video Hosting at Photobucket


Return to posts index

Jimmy Guarasci
Re: FCP 7.03 and Sony HVR-MRC1 transfer problems
on Feb 25, 2014 at 8:52:13 pm

Nevermind. Found the answer here. https://discussions.apple.com/thread/5492686?tstart=0

Looks like a Quicktime update messed it up. I reverted to the older Quicktime HDV Component file and fixed it (the PerianHDV.component file worked as well).

Thanks Internet!!

Photo Sharing and Video Hosting at Photobucket


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]