FORUMS: list search recent posts

FCPX - Transform not working as expected

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Tony Barone
FCPX - Transform not working as expected
on Dec 5, 2013 at 2:22:58 pm

I have 2 video tracks
Top video track I created keyframes on Position & Scale going from 100% size, Position X:0 Y:0 at Timeframe 1:00

Timeframe 3:00 - Scale: 50% X:485 Y:270 Keyframes

Basically creating a PIP effect of the video shrinking into the corner.

I want to reverse the effect after another 5 seconds or so, but when I create new keyframes of its current position, everything in between gets completely messed up! The video moves completely off the screen.
At no point have I created any keyframes other than the ones I listed above.

Any ideas?



Return to posts index

Dino Vince
Re: FCPX - Transform not working as expected
on Dec 5, 2013 at 4:59:38 pm

sounds like you need another set of keyframes of the PIP scale and position, for as long as you want to hold it there. So A position, B position, B position, A position. Does that do the trick?


Return to posts index

Tony Barone
Re: FCPX - Transform not working as expected
on Dec 5, 2013 at 5:09:07 pm

Thanks for your reply.

Your suggestion is exactly the way I have it setup, and I would have expected it to work, but it doesn't.

In my setup: Position A - Position B ---5 sec--- Position B - Position A

During the ---5 sec--- part, there is a LOT of motion that was never keyframed in. I have tried several times... deleting all keyframes, starting from scratch, etc.



Return to posts index


Mark Suszko
Re: FCPX - Transform not working as expected
on Dec 5, 2013 at 6:01:11 pm

Did you try asking this in the FCPX forum?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]