FORUMS: list search recent posts

Choppy playback FCP7 (ProRes Proxy)

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Edward Harby
Choppy playback FCP7 (ProRes Proxy)
on Dec 2, 2013 at 9:36:18 pm

Hey guys. I'm running into little here with FCP7 with some 5D footage. The client (collaborator really) wants it cut in Final Cut 7 and I haven't used it a while since I got into media composer. Now that I have to go back to final cut, I'm finding the playback unbearably choppy. I've transcoded to prores 422, LT, and proxy. Always choppy. When I take the footage into Premiere, it plays perfectly. Like butter.

What do you think is wrong? I took out all my plugins, I disabled cineform, the footage itself is great. Framerate is correct, the external hard drive isn't an issue (I put the footage on my desktop and on another drive, same results). When I play the footage outside of final cut pro, it's smooth!

I also installed quicktime player 7. Should I somehow uninstall the quicktime player that came with Maverick? I'm a little lost here and I want to get to work. Thanks guys.

FCP7 (7.0.3), Maverick, 5D footage (h264), converted to ProRes Proxy on external hard drive.


Return to posts index

Edward Harby
Re: Choppy playback FCP7 (ProRes Proxy)
on Dec 2, 2013 at 10:22:20 pm

Fixed. I deleted my final cut preferences. Now it's smooth.


Return to posts index

jerome voss
Re: Choppy playback FCP7 (ProRes Proxy)
on Dec 19, 2014 at 12:54:13 am

Hey Edward!

This is happening to me - only for one project though. I'm in FCP7..

Are you able to explain what you did to get around this Not sure what you mean 'delete the preferences' - it's impossible to edit as it is lagging, stopping etc.

Thanks

J


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]