FORUMS: list search recent posts

Trashed FCP 7 prefs - Now HD pro Res project only opens as Standard Def project?

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Joe Ventress
Trashed FCP 7 prefs - Now HD pro Res project only opens as Standard Def project?
on Nov 24, 2013 at 4:57:19 pm

Hi, I removed some plugins which were causing buggy behavior in FCP 7.
I rebooted, trashed prefs, Emptied trash can, ran fix permissions in Safe boot, rebooted.

I used Preference Manager to trash FCP prefs.

Now my project, an HD pro Res project with double system sound only opens up as an NTSC project?
Pretty much stuck on how to get my nice 5d shot footage and completed edits to run as an HD sequence again.
Tried changing every setting possible, of course it wont change the codec and frame rate on "already created" sequences.
Tried making new sequence and pasting in, tried backed up copies and Auto saved copies - all the same, will only open as Standard Def?
I gotta recover this work, anyone have suggestions?

Thank you,
Joe Ventress

Hackintosh Mac Pro
3.5 Ghz Intel i7
NVIDIA GeForce GTX 680 2048 MB
16 GB 1333 MHz DDR3
OS X 10.8
FCP 7


Return to posts index

Joe Ventress
Re: Trashed FCP 7 prefs - Now HD pro Res project only opens as Standard Def project?
on Nov 24, 2013 at 6:55:45 pm

Hi all -so I found this thread that answered my question of how to fix this problem. Simpler than I would have thought.

http://www.dvinfo.net/forum/final-cut-suite/126091-accidentally-edited-hd-f...

This is the fix and it worked like a champ. Well, the second part of the entry worked.


1.) "Originally Posted by Travis Cossel
Alright, I think I got it fixed. So I clicked on my original rough cut sequence, then created a new sequence. This creates a new sequence with the settings of the sequence you were just in. So I had a sequence with the proper settings.

Then I copied and pasted the final edit into this new sequence from the old SD sequence. The clips are all small and squished. To fix it, I have to adjust each and every clip manually. First, I had to open the clip to fix, then go to the motion tab and bump the scale from 50% to 100%. Then, also in the motion tab, I discovered that in the "distortion" section there is an aspect meter. It was set to "-50", so I compared to the clips in my rough cut sequence and they were set at "0". So I set the aspect back to "0" and the clip then filled the screen properly.

I'm so happy because as I was editing I wasn't real happy with how my "HD" footage looked. That's because it was downconverting to SD on the timeline. Now that I'm seeing the video come to life on an HD timeline I'm loving it!"

2.) "Wow, that sounds like a bunch of trouble. I'm glad your getting to see the HD in all its glory now. Another way to do it might have been to highlight everything in the new timeline, right click and then remove attributes. That would take away the distortion and scale stuff as well. Glad you figured it out. Whatever your Audio/Video settings are in the menu will determine what every new sequence is when you create it.
__________________
I'm watching television... in color
http://www.prodigyvideo.com
Answer to above: "
__________________
Black Label Films
http://www.blacklabelweddingfilms.com

Hackintosh Mac Pro
3.5 Ghz Intel i7
NVIDIA GeForce GTX 680 2048 MB
16 GB 1333 MHz DDR3
OS X 10.8
FCP 7


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]