FORUMS: list search recent posts

Audio Slowing Down in FCP7

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Nathan Matta
Audio Slowing Down in FCP7
on Nov 22, 2013 at 9:02:59 pm

I've searched through this forum before and I cannot find a fix for this issue. Most of the time FCP 7 works fine. However, recently projects keep playing back with half speed audio and bringing up a rendering error, and the messed up audio is still there when I export. I've deleted my user preferences and have even uninstalled and reinstalled FCP 7. Nothing works completely, and I end up running into the same issue.

Thanks for any help!


Return to posts index

Nathan Matta
Re: Audio Slowing Down in FCP7
on Nov 22, 2013 at 9:29:04 pm

It keeps bringing up the Dropped Frames Warning when I try playing anything back.

Sometimes the audio is slow, sometimes it's gone. Other times, it's fine in one ear and slow in the other ear. I am completely at a loss!


Return to posts index

Shane Ross
Re: Audio Slowing Down in FCP7
on Nov 22, 2013 at 11:54:40 pm

What is the format of the footage you are editing with? What are your sequence settings?

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index


Nathan Matta
Re: Audio Slowing Down in FCP7
on Nov 25, 2013 at 1:46:42 pm

The sequence settings are as follows.

Video:
XDCAM HD 1080p24 (35 mb/s VBR)

Audio:
48 kHz 16-bit


Return to posts index

Nathan Matta
Re: Audio Slowing Down in FCP7
on Nov 25, 2013 at 2:26:04 pm

I feel sheepish! I just noticed that the WAV music that I am using is 44.1 mHz and the sequence is at 48 mHz. When I changed the sequence settings to 44.1, things started working fine. I hope that was the issue!

Thanks for your help.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]