FORUMS: list search recent posts

De-Interlacing on timeline?

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Aryn Leigh
De-Interlacing on timeline?
on Nov 16, 2013 at 8:27:59 pm

I'm hoping this is a simple fix here.

I received footage recently that was shot in 29.97i. Not realizing this (oops) I've been editing in an interlace-based timeline. (FCP 7, and the footage I'm working with is ProRes 1920x1080.) I'd like my final output to go to web, and so I just want to know what the best option is to de-interlace. What I've done now is change the sequence settings in FCP to "Field Dominance ->None", and, voila, no more "combing". Is there a problem with this method? Or should I reserve this step for compressor? Help please!

-AL


Return to posts index

Don Greening
Re: De-Interlacing on timeline?
on Nov 16, 2013 at 11:01:51 pm

[Aryn Leigh] "I received footage recently that was shot in 29.97i"

29.97i IS interlaced. Most refer to this as 59.94 or round it off to 60i. If the footage is NTSC progressive then it's referred to as 29.97 or round it off to 30p.

[Aryn Leigh] "Not realizing this (oops) I've been editing in an interlace-based timeline."

Interlaced footage should be edited in an interlaced timeline. Progressive in a progressive timeline. If you want to transcode interlaced to progressive then export an interlaced file and let Compressor to that little task.

- Don

Don Greening
A Vancouver Video Production Company
Reeltime Videoworks
http://www.reeltimevideoworks.com


Return to posts index

Aryn Leigh
Re: De-Interlacing on timeline?
on Nov 16, 2013 at 11:37:56 pm

Thanks! What is the best way to de-interlace in Compressor? My final output will be H.264. I tried a few things in Compressor (turning the frame controls on and changing the A/V attributes in the inspector,) but the footage still looked interlacey.

Thanks in advance!

A


Return to posts index


Don Greening
Re: De-Interlacing on timeline?
on Nov 17, 2013 at 7:42:39 pm

In Compressor activate frame controls. Set the output fields to progressive and set deinterlace to the middle setting (Better - motion adaptive). The highest setting doesn't make much of a difference but takes 10 times longer to encode.

Go to the second box (called Encoder) in from the left in the Inspector. Click the settings button next to "Video" and make sure the Interlaced box is NOT checked in the "Standard Video Compression Settings" window.

Keep in mind that turning interlaced into progressive will never look as good as the media being progressive in the first place. If you're still not happy with the look then just export an interlaced movie anyway and see what the final result looks like. It may turn out to be an acceptable product but you won't know until you try.

If all you need to do is down convert to a smaller frame size and encode to H.264 at the same time then do it in Quicktime 7. it's faster than Compressor and will do a fine job as well.

- Don

Don Greening
A Vancouver Video Production Company
Reeltime Videoworks
http://www.reeltimevideoworks.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]