FORUMS: list search recent posts

Using FCP 7 with Kona 3G for 444 edit to tape

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Patrick DeVine
Using FCP 7 with Kona 3G for 444 edit to tape
on Nov 13, 2013 at 4:50:27 am

Hi there,
I am trying to create HDCam SR 444 rgb masters using final cut 7 and a kona 3G card for mastering and edit to tape.
The files are apple pro res 444 that were created from a color session using davinci resolve.
Everything seemed to be working fine, but when I double checked my external dual link HD sdi scope, my levels are being lifted 3 or 4 ire from what the davinci resolve is outputting.
I know the files are good and have double checked them coming out of resolve to the scope and I have tried what I believe to be every concievable combination of settings in FCP, but I continue to get undesirable gamma shifts In The out put from the kona card.
Does any one have any insight into what is causing this shift?
What A/v output settings in FCP will give me a 1 to 1 output to what is in the file.
Any help would be greatly appreciated.


Return to posts index

John Fishback
Re: Using FCP 7 with Kona 3G for 444 edit to tape
on Nov 13, 2013 at 3:13:58 pm

I don't have an answer, but call AJA tech support. They're great.

John

MacPro 8-core 2.8GHz, 16 GB RAM, OS 10.8.4, QT10.1, Kona 3, Dual Cinema 23, ATI Radeon HD 5870, 24" TV-Logic Monitor, ATTO ExpressSAS R380 RAID Adapter, PDE enclosure with 8-drive 6TB RAID 5
FCS 3 (FCP 7.0.3, Motion 4.0.3, Comp 3.5.3, DVDSP 4.2.2, Color 1.5.3)
FCP-X 10.0.9, Motion 5.0.7, Compressor 4.0.7

Pro Tools HD 10 w SYNC IO & 192 Digital I/O, Yamaha DM1000, Millennia Media HV-3C, Neumann U87, Schoeps Mk41 mics, Genelec DSP Monitors, Prima CDQ120 ISDN


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]