FORUMS: list search recent posts

Problems Cloning Dolby E

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
John Christie
Problems Cloning Dolby E
on Nov 12, 2013 at 6:17:21 pm

Hi folks

I posted this on the HD High End forum, but not much traffic over there . . .

Have a problem cloning Dolby E from SR to HDcam

We output to a Sony SR with Dolby E and it plays back fine through our Neyrinck monitoring setup.

We can output to HDcam on the same SR deck, again the Dolby E is fine

We can output to HDcam on our HDW500, it plays back fine.

But we can't clone from SR to HDcam and keep the Dolby E, it plays back but with lots of CRC errors and audio hits.

We have our both our decks set to use data on 3 and 4, we've tried embedded audio over SDI as well as AES, still no luck

Anyone run into something like this?

Cheers

John


Return to posts index

Mark Spano
Re: Problems Cloning Dolby E
on Nov 13, 2013 at 9:16:04 pm

Must set your HDCAM deck channels to DATA instead of audio for those channels where the E stream is to land. This is in the VTR Setup menu somewhere, should be called NON AUDIO SELECT.



Return to posts index

John Christie
Re: Problems Cloning Dolby E
on Nov 13, 2013 at 11:30:14 pm

Hi Mark

We've done that. Both our decks record and playback Dolby E just fine, it's just cloning from one deck to another we have trouble with.

Cheers

John


Return to posts index


Mark Spano
Re: Problems Cloning Dolby E
on Nov 14, 2013 at 12:08:28 am

only other thing I can think of is some sort of timing issue. Make sure both decks are receiving the same reference signal and that it is selected (i.e. Servo Ref = EXT / Ext Ref = SD). Also, the system setup must be identical. If you're trying to do any kind of frame rate conversion, the Dolby E will not hold up through that.

I have almost the same setup and never had the problems you're describing. And I've only had problems if the recording deck's audio channels were not set to DATA. Setting it to DATA bypasses the bit rate / sample rate converters built in to the deck and preserves the stream integrity.



Return to posts index

John Christie
Re: Problems Cloning Dolby E
on Nov 14, 2013 at 7:49:38 pm

Thanks Mark

I'll look into our sync setup.

John


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]