FORUMS: list search recent posts

Having problems capturing...

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Oscar Gutierrez
Having problems capturing...
on Nov 11, 2013 at 8:36:57 pm

I'm capturing video to FCP 6.0.6 on to a 2011 iMac using a Sony HVR-Z1U camera but when I try to capture to a PowerMac7,3 G5 I can't because of constant drop frames, anyone have suggestions?


Return to posts index

Shane Ross
Re: Having problems capturing...
on Nov 11, 2013 at 9:31:19 pm

More details would help. Connected how? Via Firewire? And capturing to what drive, connected how?

Man...a G5? Those are old and very slow...

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Oscar Gutierrez
Re: Having problems capturing...
on Dec 2, 2013 at 7:05:02 pm

I'm capturing through a Firewire and on to a 1T Seagate drive using a USB cord.

We wish we has a faster computer but I work for a non-profit and this computer was donated to us. You wouldn't happen to know we could get newer computers would you?

Thanks!


Return to posts index


Oscar Gutierrez
Re: Having problems capturing...
on Dec 2, 2013 at 7:10:22 pm

I'm capturing through a Firewire and on to a 1T Seagate drive using a USB cord.

We wish we has a faster computer but I work for a non-profit and this computer was donated to us. You wouldn't happen to know we could get newer computers would you?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]