FORUMS: list search recent posts

Artifacts in white space

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
David Holmes
Artifacts in white space
on Nov 10, 2013 at 10:41:01 am

Unless I'm mistaken this is the forum for solving problems like this?
Sorry but I don't know where else to go.
Will someone take a look please and tell me what I might do differently?

6767_screengrabs.jpg.zip

See the strange artifacts in the light spaces?
I have already messed with processing maximum white and with motion-filtering quality in the sequence settings. Nothing seems to work and this project is overdue.

Canon t1i
>H.264, 1280 x 720
>
Converted footage to ProRes
>Final Cut Pro 7.0
sequence settings:
1280 X 720 HDTV 720p (16:9)
Pixel Aspect Ratio HD (960 X 720)
Editing Timebase: 30
Apple ProRes 422(HQ)
>(add filters)
>export settings:
ProRes 422(HQ) at different sizes/ratios

Thanks.


Return to posts index

Shane Ross
Re: Artifacts in white space
on Nov 10, 2013 at 8:37:05 pm

Your image link doesn't work.

But if your footage is H.264, that mostly likely is the issue. FCP and H.264 don't mix. Gotta convert it to ProRes first.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

David Holmes
Re: Artifacts in white space
on Nov 11, 2013 at 12:07:50 am

Again, I have converted it already as part of my workflow. No way would I edit in H.264.

This should be a fixed link:
6781_screengrabs.jpg.zip


Return to posts index


Shane Ross
Re: Artifacts in white space
on Nov 11, 2013 at 5:37:09 am

Wow...I've never seen that before. Do you see this on your external monitor? Meaning, on an HDTV via an IO device? Or is this only on the Canvas? See it in the Viewer too?

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

David Holmes
Re: Artifacts in white space
on Nov 12, 2013 at 6:39:34 am

I see it on the HDTV via HDMI out from the rMBP, yes. I don't see it in the canvas or viewer, even at magnification. The problem only arises when I export to a QT file -- doesn't seem to matter the settings I use; have tried different codecs, sizes, maximum white-processing.
It is especially disgruntling as I have to do some matting with that background and I obviously can't have some weird pattern giving away the matte lines :(


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]