FORUMS: list search recent posts

No preview in XDCAM Transfer and Log & Transfer EX-1 clips

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael Fredianelli
No preview in XDCAM Transfer and Log & Transfer EX-1 clips
on Nov 9, 2013 at 8:21:46 am

I am not getting any video in the preview window when playing clips in XDCAM Transfer 2.13 or in Final Cut 7 when using Log and Transfer. I can hear the audio, but the preview screen is black. If I export the clip, I'll get the same: black screen with the audio (this happens in both Transfer and FCP). The clips are from a SONY EX-1R and the BPAV folder is totally intact. I've never used Clip Browser before tonight, but I am able to view the clips (with video) in there, but I don't have the option to export to .mov (just mxf which won't let me import into FCP).

I've been using XDCAM Transfer almost daily for a couple years and I've never had this problem until tonight. I've made no changes to my computer since using it last. Any ideas?

Is there any other ways I can get the clips transferred and into a FCP timeline? I have a deadline tomorrow.

Thanks.


Return to posts index

Don Greening
Re: No preview in XDCAM Transfer and Log & Transfer EX-1 clips
on Nov 9, 2013 at 10:43:45 pm

Did an automatic ProApps Update just happen recently on your Mac? Are you running OS 10.6.8? If so then here's the explanation:

http://forums.creativecow.net/readpost/142/880849

- Don

Don Greening
A Vancouver Video Production Company
Reeltime Videoworks
http://www.reeltimevideoworks.com


Return to posts index

Michael Fredianelli
Re: No preview in XDCAM Transfer and Log & Transfer EX-1 clips
on Nov 9, 2013 at 10:49:21 pm

Thanks, Don.

Yea, I found out early this morning that this is what happened. Was able to fix it by swapping out the Quicktime Library files with those from before the update.


Return to posts index


Don Greening
Re: No preview in XDCAM Transfer and Log & Transfer EX-1 clips
on Nov 9, 2013 at 10:54:43 pm

Excellent!

- Don

Don Greening
A Vancouver Video Production Company
Reeltime Videoworks
http://www.reeltimevideoworks.com


Return to posts index

Luis Zabala
Re: No preview in XDCAM Transfer and Log & Transfer EX-1 clips
on Dec 14, 2013 at 5:26:29 am

Had the same problem with XDCam Transfer... had audio but no proxy (Video) and noticed QT was modified recently... how do I restore the old settings on my Mac? To be able to import the video?

You said you swapped out the QT library files with the old ones? How?

Thanks for the help


Return to posts index

Michael Fredianelli
Re: No preview in XDCAM Transfer and Log & Transfer EX-1 clips
on Dec 14, 2013 at 6:59:49 am

This will only work if you have QT files from an earlier backup saved. Go to your Finder window and click Macintosh HD>Library>Quicktime. Throw the current Quicktime files in the trash, and drag the old ones into the Quicktime folder


Return to posts index


Marc Tourigny
Re: No preview in XDCAM Transfer and Log & Transfer EX-1 clips
on Feb 16, 2014 at 5:12:39 am

I have the opposite problem. I can hear audio on the camera playback but the audio is not there when i connect USB to Mac. I haven't made any updates and I am using VLC player. I've never had a problem before. I'll call Sony Monday but any advice now would be appreciated


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]