FORUMS: list search recent posts

FCP 7 Problems with Opacity of TEXT with transparent background

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Alonso Lujan
FCP 7 Problems with Opacity of TEXT with transparent background
on Nov 4, 2013 at 9:10:54 am

Hello guys,
I have been getting answers and looking at forums here for years and this is the first time I post my own.
Thanks in advance for your time. Here it goes.

I've added subtitles to a video. I'm working with Proress 4444, stuff shot on the Alexa, I used the regular 'TEXT' and did the initial subtitles by placing them at the height I liked, etc. All that went well.

BUT the problem started when I tried to go back and lower the opacity of the subtitles. They seemed too bright, so I wanted to bring down the text from 100 to say, 90%. As soon as I tried to to that with the already placed and existing titles, fcp 7 started freaking out (sorry, don't know if there's a better technical term). It would no longer become a title with a transparent background. The whole image went green. And when I played it back, it stopped showing the title, or the video track under it, it just played a black video with a quick green screen flash at the beginning of the clip.

I am hoping it's a simple fix and I'm assuming I did everything correctly until I started trying to change the opacity of the titles. The original 100 percent opacity subtitles work perfectly technically, they're just not what I want as an end result

Hope someone can shed some light on the matter. Thanks again!

Alonso


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]