FORUMS: list search recent posts

Sequence Playback stuttering from CalDigit???

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Rory Keenan
Sequence Playback stuttering from CalDigit???
on Nov 1, 2013 at 8:53:41 pm

I've been working on this feature length documentary film off & on for about 2 years.
After a 1 month pause in work I'm playing our sequence and the video is stuttering.
It's never done this before.

It's the directors computer set up so I don't know what's happened on it over the last month (and he hasn't kept track of activity).

Playback is stuttering (like it's playing every other frame), it's also dropping frames a lot.

Footage is a mix of P2-DVCPRO HD 720p60 fps=23.98
Also D7-ApplePRORES 422 HQ 1920x1080 fps=23.98

Sequence is ApplePRORES HQ 1920x1082 fps=23.98

CPU: 2x2.8 Ghz Quad Core Intel Xenon
Memory: 12GB 800 MHz DDR2 FB-DIMM

Storage:
Mostly on a CalDigit 2TB (118GB free)
Some on a G-Drive fireWire 800 )347GB free)


This project has been worked on, then put on hold and restarted again several times over the last 2 years and never had this problem.

Any Thoughts?????


Return to posts index

Shane Ross
Re: Sequence Playback stuttering from CalDigit???
on Nov 1, 2013 at 9:20:41 pm

Typically to maintain optimum drive speed, you need to leave 15-20% of it free. So with a 2TB drive, 250GB at least...if not 300GB. It's slower because it is fuller. This might be the main cause of the stutter. You might consider getting another drive, offloading some footage to that and see if it gets better.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Rory Keenan
Re: Sequence Playback stuttering from CalDigit???
on Nov 1, 2013 at 9:27:59 pm

I'll try off loading some of the media to other drives.

Incase that's not the issue, can you think of any other cause?
The drives have been this full for a while now without this problem.
Could it be something in the Easy Set up, or in the video playback settings?


Return to posts index


Shane Ross
Re: Sequence Playback stuttering from CalDigit???
on Nov 1, 2013 at 9:29:13 pm

Could be corrupt preferences. Deleting them will reset FCP to default. Save your layout and your keyboard settings, and then delete the prefs. PREFERENCE MANAGER from digitalrebellion.com is free, and does it with the push of one button.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Rory Keenan
Re: Sequence Playback stuttering from CalDigit???
on Nov 1, 2013 at 10:47:34 pm

Hmmm, I deleted the prefs recently (with "Preference Manager"). I'll do it again but I don't think that's it.

I also exported a 30sec portion of the film (1920x1080 PRORES), and played it off the CalDigit & the G-Drive......No Stuttering.
Does that mean it's not the drives too full?
That might mean it's something in the FinalCut settings or Final Cut Media.... does any one agree??


Return to posts index

Rory Keenan
Re: Sequence Playback stuttering from CalDigit???
on Nov 1, 2013 at 10:53:42 pm

Fixed it!

While I was gone last month someone changed the "Playback Frame Rate" to Half.
Sometimes it's the simple things.

Thanks for the tips Shane.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]