FORUMS: list search recent posts

Slowly Unsyncing Audio

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Will Chodos
Slowly Unsyncing Audio
on Oct 23, 2013 at 10:18:43 pm

I apologize if this has already been answered some where but -

I am using Final Cut 7. I have footage that was recorded on my Black Magic Pocket Cinema Camera. It was shot at 30fps. I used an external audio recorder the TASCAM DR-40 and recorded .wav 24bit files at 48k sample rate.

After recording a 20 minute interview I pulled both files into a sequence matching the BMPCC footage into my FCP 7 timeline. I used a hand clap to sync up the audio with the visual. At the end of the time line the audio and video are very off. So much that ever minute or so I have to re-sync the audio.

Anyone know why this might be and how I can prevent it?


Return to posts index

Mark Suszko
Re: Slowly Unsyncing Audio
on Oct 24, 2013 at 2:30:47 pm

This almost always boils down to mis-matched audio sample rates, and even though you think they are correct, re-checking deeper reveals that the Easy Setup audio rate, or the rate that's revealed in your Sequence controls, and the raw footage rate don't match. That's the answer 98 percent of the time. The other two percent of the time, the video card needs a refresh or update of some sort. That's been my observation from reading about a hundred of these threads.


Return to posts index

William Carr
Re: Slowly Unsyncing Audio
on Oct 25, 2013 at 4:43:25 pm

Transcode clips to ProRes. Convert audio to AIFF 48/16. Make a new sequence by placing PR video clip on fresh one and conforming it to match. Try syncing again.


Return to posts index


Michael Gissing
Re: Slowly Unsyncing Audio
on Oct 31, 2013 at 3:46:32 am

Actually 90% of sync issues are incorrectly stamped frame rates on imported audio. wav or aiff doesn't matter. The BMPCC records ProRes HQ files so there is no reason to transcode either.

Go to your Easy Setup and make sure the frame rate of the Easy Setup matches exactly the frame rate of your footage and sequence. The BMPCC records 29.97 so that should be the correct settings for everything. The audio will need to be deleted and reimported but change the audio file name before copying onto your computer as FCP remembers the old file name and the wrong frame rate setting. Import (don't drag & drop) into FCP and sync again. It shouldn't drift.

Mark is right that the sample rate of audio and sequence must also match. FCP defaults to 48khz which is correct but again make sure your sequence is set right. Also confirm the sample rate of your audio and if it isn't 48khz, then convert it first.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]