FORUMS: list search recent posts

Black frames between clips on export

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Ben Hartley
Black frames between clips on export
on Oct 22, 2013 at 8:24:47 am

I am getting black frames that flicker between each clip after export, which is very annoying indeed. Any ideas why this is happening?

Thanks

If it looks good, look at it.


Return to posts index

Neil Patience
Re: Black frames between clips on export
on Oct 22, 2013 at 9:33:46 am

Hi Ben

My first though is that you may have edited your sequence using H264 files.
Can you give details as to your format and codec etc.

best wishes
Neil
http://www.patience.tv

8 Core MacPro, Kona 3, Tangent Wave, Mackie Universal Symphony 6.5 or MC V 7 with Symphony option. FCP7, Color, Media creation and conversion. Adobe Encore DVD creation and authoring.
i7 2.7 Gig MBP (non retina) 16Gigs Ram Blackmagic Monitor Mini Symphony 6.5 or MC v7 with Symphony option FCP7
7TB raid 5 fibre storage.


Return to posts index

Dave LaRonde
Re: Black frames between clips on export
on Oct 22, 2013 at 6:50:58 pm

The frame rates at which the footage whas shot, captured/transferred and edited are also useful to know. I hope that doesn't perturb his/her creative muse.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index


Nick Meyers
Re: Black frames between clips on export
on Oct 23, 2013 at 1:27:31 am

you can get black frames between clips in FCP if you edit in a sequence of one frame rate,
then copy / paste into a sequence of another frame rate.

it might also happen if you try to change the frame rate on export by choosing a different setting.


nick


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]