FORUMS: list search recent posts

problems with files in the AutoSave Vault

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul Dougherty
problems with files in the AutoSave Vault
on Oct 17, 2013 at 11:04:29 pm

I got the "error unknown file" - which sent me to the vault. I'm working in an office configured by an IT not a post-production person and don't have the big picture on the network volumes I'm working with (but will inquire). When I went to the vault I see all the copies are... or think they are Final Cut Express files, I'm 99% sure they are not really. Yet when I drag a copied file from the vault and place it in the folder that had the project file that was not updating.. it open in FCP7 but everything is unlinked.

I know now to to a "save as" to work around the "error unknown file" msg but why is the vault apparently making Final Cut Express icons and why would all the media be off line in the above situation?

Thanks in advance for any help

Paul


Return to posts index

Rainer Wirth
Re: problems with files in the AutoSave Vault
on Oct 18, 2013 at 2:26:33 pm

Hi Paul,

why that is, I have no idea. You can relink. There is also a good program - from digital rebellion. A must for every FCP user. Did you try the obvious - trash preferences and repair permissions in OSX?
Perhaps that helps. With digital rebellion you can repair corrupt FCP project files,

cheers

Rainer

factstory
Rainer Wirth
phone_0049-177-2156086
Mac pro 8core
Adobe,FCP,Avid
several raid systems


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]