FORUMS: list search recent posts

Do NOT! Close gaps please

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Steve Coulson
Do NOT! Close gaps please
on Oct 14, 2013 at 1:56:43 pm

How can I prevent fcp 7 from automatically closing the gap when I removed a selected clip from my timeline?

I am editing a documentary. I add a sound effect of a car passing to an audio channel. Later on, I decided to remove that bit of audio and select and delete it. FCP automatically shuffles everything that is not linked together on the timeline to the left. What a giant pain. So I have built in a gap between interview clips for timing or pacing or whatever and that dissapears and any unlinked cutaway shots are also shuffled to the left of the timeline.

I see plenty of advice here for closing the gap but haven't seen any to help prevent that from happening. \

This is an ongoing problem that I normally work around by relinking everything and putting the spaces/gaps back in but I'm sure this is not an efficient way to work.

Any tips


Return to posts index

Rainer Wirth
Re: Do NOT! Close gaps please
on Oct 14, 2013 at 2:48:28 pm

If you lock a video/audio track the stuff stays in place without filling the gap.

cheers

Rainer

factstory
Rainer Wirth
phone_0049-177-2156086
Mac pro 8core
Adobe,FCP,Avid
several raid systems


Return to posts index

adam taylor
Re: Do NOT! Close gaps please
on Oct 14, 2013 at 3:10:29 pm

how are you deleting the clip?
I have never had that happen once in the seven years i've been working on FCP!

It looks like you're using Ripple Delete (shift, delete) when you really just want to use Delete. DO not hold down the shift button.

adam

Adam Taylor
Video Editor/Audio Mixer/ Compositor/Motion GFX/Barista
Character Options Ltd
Oldham, UK

http://www.sculptedbliss.co.uk
My YouTube Animations Page


Return to posts index


Shane Ross
Re: Do NOT! Close gaps please
on Oct 14, 2013 at 3:11:02 pm

Select the clip and press the DELETE key...the one on the main keyboard...above the RETURN key. That will remove the clip, but not close the gap. It does a LIFT and not an EXTRACT.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Warren Eig
Re: Do NOT! Close gaps please
on Oct 14, 2013 at 3:32:15 pm

You are not just deleting the clip you are rippling the timeline. I delete all the time and the media just gets removed from the time line. Nothing ever shifts.

Warren Eig
O 310-470-0905


email: warren@babyboompictures.com
website: http://www.babyboompictures.com


REEL: http://www.babyboompictures.com/BabyBoomPictures/Reels.html




Return to posts index

Steve Coulson
Re: Do NOT! Close gaps please
on Oct 16, 2013 at 8:58:23 am

Dear Shane: God damn! You have solved my problem. That was a very subtle issue that I doubt I could have resolved without your specific but very simple tip. I was using the Delete key Next to the return button, but not the one on top of the return button. I had no idea there was a difference.

Thanks to you, now I know. That was a big help.

Cheers
Steve


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]