FORUMS: list search recent posts

JVC GY-HM150U 720p 1280/60P(HQ) .mov -- not playing

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
orkos liminos
JVC GY-HM150U 720p 1280/60P(HQ) .mov -- not playing
on Oct 6, 2013 at 10:00:02 pm

Having a problem playing .mov file off JVC GY-HM150U. Shot 720-60/30 in 1280/60p(HQ). Tried opening the file in Final Cut Pro - but no dice. Is there a codec or something I need? not sure why it's not working. other formats off the camera play fine in FCP.


Return to posts index

Shane Ross
Re: JVC GY-HM150U 720p 1280/60P(HQ) .mov -- not playing
on Oct 7, 2013 at 3:39:38 am

What format does it shoot in the HQ setting? It shoots HDV and XDCam, right?

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

lincoln ruchti
Re: JVC GY-HM150U 720p 1280/60P(HQ) .mov -- not playing
on Nov 6, 2013 at 12:54:21 pm

I'm having a similar issue all of a sudden with files from this camera. Have been using hm100u and hm150u faithfully for years shooting the same spec:

.mov, 1280 x 720, mpeg-2 video, linear PCM, timecode

yesterday tried to open files (that played fine days earlier) in FCP 7 and mpeg streamclip. both will play audio, but no video...

tried manually installing mpeg2 component in QT library, but still won't work.

The files play fine in quicktime 10.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]