FORUMS: list search recent posts

Log and Capture not working for Hi-8 transfer from Sony Handycam through HVX200A to Macbook Pro 2009

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Evan LaMagna
Log and Capture not working for Hi-8 transfer from Sony Handycam through HVX200A to Macbook Pro 2009
on Sep 30, 2013 at 6:44:46 pm

Hello everyone...

This is my 1st post so please excuse me if I do anything wrong.

I have checked the forums to see if this question has been answered already and came up with nothing.

I have...

Mac Book Pro 15' mid 2009
Processor: 2.66 GHz Intel Core 2 Duo
Memory: 4GB 1067 MHz DDR3
Graphics: NVIDIA GeForce 9400M 256 MB
OS X 10.8.5

Panasonic HVX-200A
Sony CCD-TRV68 NTSC
Final Cut Pro 7.0.3

Here is what I have tried....

I connect the Sony camera to the HVX-200A through an AV out (sony) to AV in (panasonic).

I put the HVX in tape mode then turn it on and put it in VCR mode. When I play a HI-8 tape in the Sony handy-cam the video plays simultaneously on the lcd on the HVX.

I turn both camera's off then I connect the HVX200A to the computer using a 1394 to firewire800 or 1394 to firewire400 using an 800 adapter. Two cables that work with other devices.

I try doing this with computer off, computer on FCP not open, FCP open, or Log and Capture open...

And every time FCP is not recognizing the HVX at all. I press play on the Sony Handycam and the video runs on both camera's LCDs but nothing in the Log and Capture preview window.

I have tried the capture settings at...

Device Control: FireWire NTSC
Capture/Input: DV NTSC 48 khz - DV50 NTSC 48khz (these are the two I would have guessed to work but I have also tried all the other options in the dropdown list)

I read somewhere in these forums that it should be DV25 but that option is not available.

Also the HVX does not mount using the P2 mode as well.

This whole process works on my friends older 2005 mac book pro with my cameras. Its just not working on my computer

Please any suggestions on how to solve this problem would be deeply appreciated. I have a box full of old family videos on Hi8 that I would love to get digitized.

Thank you.

Evan


Return to posts index

Philip Howe
Re: Log and Capture not working for Hi-8 transfer from Sony Handycam through HVX200A to Macbook Pro 2009
on Oct 1, 2013 at 1:53:03 pm

Avoid the complicated pathway. Copy the Hi-8 to P2 or (if your HVX-200 has the tape option as well) DV.
THEN plug just the Panasonic into MacBook and Log & Capture or Transfer. The conversion from the Sony to the Panasonic will improve picture quality and give you more stable T/C - remember to give yourself 16bit audio at 48 Khz. Have fun and success.
Philip

philip


Return to posts index

Evan LaMagna
Re: Log and Capture not working for Hi-8 transfer from Sony Handycam through HVX200A to Macbook Pro 2009
on Oct 3, 2013 at 4:25:17 pm

Thank you Philip for your reply...

Unfortunately this technique will not work because the camera is not recognized in any way. Whether its mounting the P2 mode or trying to capture a tape inserted into the HVX it just does not show up on my mac.

When I do fix this problem i will take your advice of copying the Hi-8s to P2 first before transferring to my hard drive.

Any other ideas!?

Thank you!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]