FORUMS: list search recent posts

irregular audio lag Final cut pro 7

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
mrtn tllng
irregular audio lag Final cut pro 7
on Sep 21, 2013 at 8:16:56 am

Hi,

i'm a FCP newbie, so apologies upfront for obvious questions..but i can't seem to fix this problem by myself.

I've shot video and recorded sound with an external recorder/proper microphones.
In FCP 7 i'm trying to synchronise camera sound with the HQ sound recordings I made, so I can mute camera sound later and have quality audio with my images.

While the the waveforms of the two audio files are very finely synchronised and both are the same samplerate, playback of the external sound recording is delayed . Depending on the file, it sounds 1 - 4 seconds later than the camera soundfile or, even more strange to me, its own waveform display..

it's highly mysterious, and makes editing more or less impossible.

Is there anybody with similar experiences and solutions to this problem?
any help highly appreciated.

Thanks,
mrtn


Return to posts index

Bret Williams
Re: irregular audio lag Final cut pro 7
on Sep 21, 2013 at 3:37:08 pm

So you're using DSLR camera h264 footage directly in Final Cut?


Return to posts index

mrtn tllng
Re: irregular audio lag Final cut pro 7
on Sep 22, 2013 at 6:26:16 am

just converted the camera files to apple ProRes..the problem still exists

it is actually the soundfiles from the external recorder/microphones that lag behind...
it's aif 48Khz, should be the right format for FCP, right?


Return to posts index


Andrew Johnstone
Re: irregular audio lag Final cut pro 7
on Sep 23, 2013 at 11:15:26 am

Are you using a sound card to monitor audio through studio speakers?

Often if you are using a USB sound card you can experience a slight delay. Trying unplugging the audio card.

Otherwise you can just drag/nudge the audio timeline along to match up the sync visually....

Andy Johnstone
Wild Dog Limited
film & multimedia production
http://www.wilddogworld.com


Return to posts index

mrtn tllng
Re: irregular audio lag Final cut pro 7
on Sep 27, 2013 at 5:48:02 am

hi

nope it wasn't that..

the framerate of my video 23.98 was different than the one defined in 'easy set up', which was 25.
All imported audiofiles were stamped with a 25 framerate, causing the latency to occur..

had to start over again and make the settings right before importing media, now it works fine.

Thanks for your help in any case!

martijn


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]