FORUMS: list search recent posts

Aliasing with text/gfx from AE renders

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Nels McLaughlin
Aliasing with text/gfx from AE renders
on Sep 20, 2013 at 2:27:09 pm

I've created several animations in AE CS6 (v. 11.0.2.11) and am importing the final renders into FCP 7 (v. 7.0.3).

After Effects Comp Settings:
1920x1080, square pixels, 29.97 fps, Full Res

AE Render Settings:
Lossless, Quicktime Animation codec, Spatial Quality=100, Millions of Colors, 29.97 fps

AND


Quicktime, AppleProRes 422, Spatial=100, Millions of Colors, 29.97 fps

FCP 7 Timeline Settings
1920x1080, square pixels, no field dominance, 29.97 fps, APR422 at 100%

When I render out my AE compositions (all necessary graphics and such were vector images, EPS and AI and all continuously rasterized) and create my MOV files, everything looks great...no aliasing, edges are smooth on graphics and text. When I bring it into FCP and put them on the timeline and render them (the animation codecs), the text comes out with jagged edges and lots of aliasing. I've tried exporting from AE using both the Lossless and APR422 settings (so I didn't have to render), and nothing seems to remedy the aliasing on the text and graphics. Even the company logo (from an EPS continuously rasterized) has aliasing and looks really ragged.

I've searched these forums and found people had the same problem using the XDCAM codec, but nothing that has fixed this same issue. Are there settings somewhere in FCP that I need to change? I don't understand why the edges aren't smooth like they look in QT and AE.


Return to posts index


Dave LaRonde
Re: Aliasing with text/gfx from AE renders
on Sep 20, 2013 at 10:08:41 pm

Go to the FCP Browser. Highlight your footage. In the Field Order column -- erroneously called field dominance in FCP -- change it to NONE.

See how it looks in the timeline.

Dave LaRonde
Former Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Nels McLaughlin
Re: Aliasing with text/gfx from AE renders
on Sep 23, 2013 at 2:38:06 pm

Hi Dave -

This solved my problem, after I had to go back and re-place (not replace) them on my timeline. It didn't do it automatically for some reason - is it supposed to? I had to delete the clips from the timeline, then change them the Field Dominance, then re-put them on the timeline and it worked perfectly.

Thanks Dave!


Return to posts index


Dave LaRonde
Re: Aliasing with text/gfx from AE renders
on Sep 23, 2013 at 5:45:40 pm

It doesn't happen automatically, I was just too dumb to say anything about it. Sorry.

Dave LaRonde
Former Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]