FORUMS: list search recent posts

FCP doesn't like exports to ProRes4444 25p

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Nick Meyers
FCP doesn't like exports to ProRes4444 25p
on Sep 18, 2013 at 10:48:28 pm

capturing from tape, my initial capture was PR4444.
that proved too hard for the CPU, resulting in many dropped frames,
so i've recaptured as 10-bitRGB.

I have to bust it up into smaller parts, so i figured i;d transcode to 4444 as i do that.

but the files i create doing that behave strangely:
when i put them into a sequence and say YES, i want the sequence to match the clips,
i still get a green render bar.

i can't see ANY properties that don't match,
the clips have NO attributes on them (motion effects, filters, etc)

another clue:
when i change my sequence from "render in 10bit YUV" to "render in 8bit YUV", or "render in RGB"
the render line changes from green to the blue/grey of "full"


now, the original 4444 captures sit in a timeline just fine,
but even if i i export from these clips, there are issues:

Batch Exported files get the green line in a timeline,
a MANUAL export reveals something odd: i don't get the "item settings" option in the export window,
i get the Apple Intermediate option as the default,
I've seen that when the clip you want to export is non-standard.

so why can't i export ProRes4444 25p from FCP??



nick


Return to posts index

Nick Meyers
Re: FCP doesn't like exports to ProRes4444 25p
on Sep 19, 2013 at 12:25:38 am

it was the alpha channel!

nick


Return to posts index

Samuel Enblom
Re: FCP doesn't like exports to ProRes4444 25p
on Sep 19, 2013 at 6:22:57 am

Im glad you figured it out, best of luck with your project!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]