FORUMS: list search recent posts

G-Tech drives won't mount on work computer but will on home computer

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Leigh Harrington
G-Tech drives won't mount on work computer but will on home computer
on Sep 18, 2013 at 4:53:21 am

I have an issue with some G-tech drives that I have used for years. I went to plug in a drive today (Mac Pro, Leopard, firewire 800) that I used maybe three months ago and it would not mount. I could see it in the disk utility but the summary said that the drive was unformatted and had 0 bytes capacity. I could not repair, format or do anything else with the drive. I then tried three other G-tech drives, all with the same results. I even swapped which firewire port I was plugging it into to rule out a bad port issue. I plugged in a WD drive (via USB) and it mounted just fine and so did flash drives, etc.
I took one of the G-Tech drives home with me and tested it on my Mac Pro at home and the drive popped right up with all the files still on it.
Does anyone have any ideas re: how to get my work computer to start seeing these drives again? We did some spring cleaning on the drives and the computer about three months ago. Any chance we accidentally deleted something that the computer needed to see the drives?
I have looked at dozens of post re: drives that won't mount, but can't find anything that matches my situation or that has worked.


Return to posts index

John Fishback
Re: G-Tech drives won't mount on work computer but will on home computer
on Sep 18, 2013 at 1:55:35 pm

Is your G-Raid the only unit connected to your FW port(s)? FW can get funky even with just 2 drives. Even though a machine may have multiple FW ports, they're is only one controller. If other things are connected to any FW port on your machine, unplug them and see what happens. I agree it's weird that Disk Utility sees the drive, but can't mount it.

John

MacPro 8-core 2.8GHz, 16 GB RAM, OS 10.8.4, QT10.1, Kona 3, Dual Cinema 23, ATI Radeon HD 5870, 24" TV-Logic Monitor, ATTO ExpressSAS R380 RAID Adapter, PDE enclosure with 8-drive 6TB RAID 5
FCS 3 (FCP 7.0.3, Motion 4.0.3, Comp 3.5.3, DVDSP 4.2.2, Color 1.5.3)
FCP-X 10.0.9, Motion 5.0.7, Compressor 4.0.7

Pro Tools HD 10 w SYNC IO & 192 Digital I/O, Yamaha DM1000, Millennia Media HV-3C, Neumann U87, Schoeps Mk41 mics, Genelec DSP Monitors, Prima CDQ120 ISDN


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]