FORUMS: list search recent posts

Final Cut Pro 7 running SLOW even after RAM upgrade...

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
alex dur
Final Cut Pro 7 running SLOW even after RAM upgrade...
on Sep 10, 2013 at 10:13:01 am

Ok... so... I've recently acquired a new camera and I've been trying to edit the footage from this camera, but it's been almost impossible to edit, render and playback -- so I thought it was my RAM (I only had 4GB) so I upgraded to 12GB and it's still basically as slow as before with only very minor improvement.

Here are my specs:

Mac OS X
Version 10.6.8
Processor: 3.06 GHz Intel Core i3
Memory: 12GB

Graphics: ATI Radeon HD 4670
VRAM: 256 MB

Running Final Cut Pro 7. Have tried keeping my project files on an external hard disk AND on the main internal drive, neither seems to make a difference.

The camera (a Sony handycam avchd 3.1 mega pixels blah blah blah) produces '.mts' files, which I've converted into .mov files at the highest quality possible. A 5 second video is 8.5 MB large at 1920 x 1080 dimensions.... MPEG-4 Video Codec...

First of all I'm thinking my conversion MAY be the problem: is that file way too big? Or is it my graphics card? Or is it my processor? Or all of the above?

I don't know WHAT the problem is. Please help me because it's really messing with my head.

Regards,

Alex


Return to posts index


Shane Ross
Re: Final Cut Pro 7 running SLOW even after RAM upgrade...
on Sep 10, 2013 at 4:25:25 pm

[alex dur] "A 5 second video is 8.5 MB large at 1920 x 1080 dimensions.... MPEG-4 Video Codec..."

That's your problem. I guess you are new here, and new to FCP, because daily we respond to posts where people try to edit MPEG-4, or H.264 or some other codec in FCP.

FCP does not work with those codecs. Those are highly compressed codecs that take a lot of resources to deal with. You need to convert the footage to ProRes 422 in order for FCP to work with it properly.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

alex dur
Re: Final Cut Pro 7 running SLOW even after RAM upgrade...
on Sep 11, 2013 at 1:51:29 am

yeah I am no good with specific technical details, thanks heaps for the advice, nailed it :)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]