FORUMS: list search recent posts

Video Stuttering in FCP/Quicktime but not Premiere or VLC

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Terry Crist
Video Stuttering in FCP/Quicktime but not Premiere or VLC
on Aug 29, 2013 at 4:58:13 pm

I have a video that seems to stutter on playback in Quicktime and Final Cut, but not Premiere. The phenomena is a bit hard to describe and it does not really show up in a single screen shot. But when you play the clip, movement seems to stutter back and forth (see video sample below). The strangest part is that while I see the problem in Quicktime 7 and X and Final Cut Pro X, the video plays fine in VLC and Premiere CS 6.

The video has been given to me, I did not acquire it myself. My understanding is that it does not come from a single camera, but is instead the recorded output from a production switcher. I do not know how it was recorded. It appears to be an .mp4 using H.264, but the programs don't seem to be able to agree on the frame rate (VLC says 120fps, QT says 60. When watching it in VLC, I would guess that it is 60i (or 59.97i) because it does not look nearly smooth enough to be 60p or 120p.

I have a Macbook Pro Core Quad Core i7 with 16GB RAM, NVIDIA GT 650M, and an SSD, so computer performance shouldn't be an issue. I have also tried playing this on a Mac Pro tower (can't recall the specs offhand), with the same stuttering. Strangely, the people who provided me with the video were not able to replicate the issue, although I don't know anything about their rigs.

I have tried transcoding the clip using Mpeg Streamclip, Quicktime 7 or X, and Final Cut, but whether my output is H.264 or ProRes, 29.97i, or progressive, the result still stutters. However, if I transcode the file using Premiere to 29.97i, the resulting file plays fine in QT and imports into FCPX without issue.

Any ideas on what would cause this would be appreciated.

http://reels.creativecow.net/film/test-video-01





Return to posts index

jerry wise
Re: Video Stuttering in FCP/Quicktime but not Premiere or VLC
on Aug 29, 2013 at 8:24:48 pm

it kind of looks like your field order is reversed.


Return to posts index

Terry Crist
Re: Video Stuttering in FCP/Quicktime but not Premiere or VLC
on Aug 29, 2013 at 8:31:38 pm

I just opened FCPX and tried both upper and lower field first. I also checked the "progressive" box (this is all in a 29.97i timeline). Nothing seems to fix this.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]