FORUMS: list search recent posts

WAV audio file time code and duration wrong when imported

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Rosie Walunas
WAV audio file time code and duration wrong when imported
on Aug 28, 2013 at 6:56:43 pm

Project is 1080p30/29.97, 48k. WAV mixes are 48k 24bit.

When imported into Avid they demonstrate correct time codes an duration. When imported into FCP7, the time codes are incorrect and the duration is wrong, but the file is able to be synced to the master cut.

I've seen similar threads elsewhere and the only solution I see is to recompress the audio files, say with Compressor and Modify the time codes in FCP. I did just that, taking the 5.1 mix and setting Compressor to the same settings (to my knowledge) for a WAV and the LoRo stereo mix. It worked. The file sizes are about 30mbs smaller.

Is quality reduced enough to be an issue? Will this still suffice for when I provide film festivals with the exhibition cut? Should I look out for anything in particular in the Compressor WAVE settings? Is there anything the sound mixer can do for me so that the files don't have to be recompressed?

Thanks kindly.


Return to posts index

Shane Ross
Re: WAV audio file time code and duration wrong when imported
on Aug 28, 2013 at 7:10:19 pm

Why are you compressing again if it is in sync in FCP? Only the start TC is wrong...you can modify that. But then again, do you need to?

One thing to know is that FCP will "assign" a frame rate to stills and audio that matches the EASY SETUP of your project. So if it is 1080p 23.98, even though your footage and sequence are 1080i 29.97 (or 1089p 29.97), FCP will assign 23.98 time to the audio file. Odd, but true. That's one of the many idiosyncrasies of FCP. Sometimes it will read the timecode properly, sometimes the metadata is somewhere it doesn't look, so it does things it's own way. Since it hasn't been updated in 2.5 years...and will never be...that fix won't be coming anytime soon.

But again, if it is in sync, and you can modify the timecode in FCP...why are you recompressing?

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Michael Gissing
Re: WAV audio file time code and duration wrong when imported
on Aug 28, 2013 at 11:09:42 pm

Recompressing a PCM file makes no difference because there is nothing to recompress. If the file size is smaller then you are converting the bit depth to 16 bit most likely which you don't need to do. As Shane says it is likely the bug/ feature of FCP that frame rate can be set incorrectly via wrong matching between sequence settings and Easy Setup.

Try changing the file name on another system and reimport to FCP after checking that Easy Setup and the sequence match. You will have to change the name as FCP remembers the wrong settings based on file name.


Return to posts index


Rosie Walunas
Re: WAV audio file time code and duration wrong when imported
on Aug 29, 2013 at 12:49:30 am

The duration is different, that's why I'm concerned.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]