FORUMS: list search recent posts

Reconnecting Media Frame Rate Issue

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Melanie Hardy
Reconnecting Media Frame Rate Issue
on Aug 28, 2013 at 4:16:17 am

This is a weird problem that I've never encountered before, but maybe if somebody else out there has dealt with this you can help me out...

I'm working on a project with a long distance co-editor (long story, it was unavoidable due to project politics). We were given identical source media to start with. I just received her project file today, but when I attempted to "reconnect media" to my source files, it was all out of sync. The only difference appears to be that my source media has a rate of 23.98fps and her missing project files (again, these should be identical to mine) have a rate of 24fps. Is there a way I can salvage her work without having to render all my source footage?

I know this is a ridiculous workflow and I hope to never be in this situation again, but now that I'm here any advice on fixing it would be greatly appreciated.

Thanks!


Return to posts index

Rainer Wirth
Re: Reconnecting Media Frame Rate Issue
on Aug 28, 2013 at 12:29:15 pm

No, you can't.

But if you have identical footage and a workflow dependent on each other how can you end up on different frame rates? Call her/him and discuss you problem with your collegue.

cheers

Rainer

factstory
Rainer Wirth
phone_0049-177-2156086
Mac pro 8core
Adobe,FCP,Avid
several raid systems


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]