FORUMS: list search recent posts

FCP Timeline Audio Problem

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jinan Coulter
FCP Timeline Audio Problem
on Aug 21, 2013 at 2:59:17 pm

Hello all,

I have a potentially serious problem that has developed in a FCP project I'm working on.

I noticed in two edited sequences (on different timelines) that the audio on a particular track (edited sound bites laid under B-roll) has shifted - not out of sync - but the content itself starts earlier than it used to and abruptly cuts out earlier, leaving sentences unfinished. This happens across the whole sequence, on that timeline layer.

This has also happened with two different sequences now and I have no clue how this has happened or what is causing it.

I don't know if the audio tracks were linked and somehow all became slipped back by an action of mine, or if it is a project glitch/corruption of some sort.

I'm editing in FCP 7, and the timeline (and native) settings are HDV 1080p25.

Any advice would be hugely appreciated. This project is a film that is being cut ahead of a major festival premiere deadline, so I need to diagnose this problem before it develops elsewhere!

Many thanks.


Return to posts index

Dave LaRonde
Re: FCP Timeline Audio Problem
on Aug 21, 2013 at 4:12:55 pm

Open the FCP Render Manager for this project and use it to delete all the audio render files. See if that clears things up.

Dave LaRonde
Former Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Michael Gissing
Re: FCP Timeline Audio Problem
on Aug 21, 2013 at 11:27:29 pm

Also check that the sequence settings are the same as the audio (everything should be 48khz and all the audio should be 16 or 24 bit uncompressed so not mp3s etc.


Return to posts index


Jinan Coulter
Re: FCP Timeline Audio Problem
on Aug 22, 2013 at 12:42:02 pm

Thank you both for your feedback. I will look into deleting the render files. I have checked the audio rate and timeline settings to ensure that everything matches, and they do.

This problem arose suddenly on two sequences, and I don't quite know how or why! If anyone else has come across this issue before, kindly let me know.

Best


Return to posts index

Jinan Coulter
Re: FCP Timeline Audio Problem
on Aug 23, 2013 at 6:10:35 pm

I have deleted the audio render files (Render Manager) for one of the affected sequences, and it made no difference. In fact I discovered that other parts of the sequence are now being affected.

Furthermore, it's not just audio clips but also video. I placed a series of short sound bites in a row and one whole section has all of them slipped i.e. the audio begins later than it originally did and cuts out abruptly before it should, and also with the video now in that section.

I am at a complete loss and desperately worried about how to safeguard the project. The audio sample rate is all as it should be 48khz etc, and now video is being affected...

If anyone can advise, I'd be enormously grateful for more suggestions, before my main timeline is affected.

I know I could create a new project just for the "master" timeline as it were, but I want to get to the bottom of what is happening and why, in case the whole project become corrupted or buggy in some new way...

Best


Return to posts index

Michael Gissing
Re: FCP Timeline Audio Problem
on Aug 23, 2013 at 11:48:35 pm

When FCP does weird things it might be time for the usual repair and maintenance. This means trashing preferences and repairing permissions. This has been covered many times here so just search the forum.

Digital Rebellion make free software- Preference Manager for this task.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]