FORUMS: list search recent posts

AVCHD Clips Showing Up Black in Log and Transfer Window

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Brandon Smith
AVCHD Clips Showing Up Black in Log and Transfer Window
on Aug 19, 2013 at 10:56:31 pm

I'm doing some work for a client with some footage shot on a Sony NX5U. I'm trying to ingest the AVCHD clips into FCP 7.0.3 via the Log and Transfer window. I can pull up a list off all the clips in L&T and some of the clips work. Numerous other clips though, just show a black screen and have no audio. You cannot play the video in the preview window, although the box that shows the duration of each clip does show a time for each clip selected, so it must see something there. If I try to add any of the problem clips to the transfer queue, it tries for a few seconds to transfer the clip, then it gives the error with the red exclamation mark and stops. All the other clips transfer fine.

I'm fairly certain that the problem is something with FCP because I can load the same clips into adobe premiere without any issues. I can also watch all of the same files in VLC player, so the problem doesn't appear to be a corrupt file or anything of that sort. I've tried the same steps and had the same results with the files on a memory card and the files copied off to my hard drive. I did receive the memory card from the client and did not shoot the footage myself, so its possible that something was messed up on his end, but the file structure appears to all be in tact, as near as I can tell.

Here are a couple things I've already tried that didn't appear to help

--Trashing the preferences to FCP
--Switching the transfer codec from Apple Pro Res to AIC
--Changing the scratch disks from an external hard-drive to the internal drive

Any suggestions anyone could offer would be greatly appreciated! I have transferred footage off this camera before with no issues, so I'm not sure why it's having problems now.


Return to posts index

Shane Ross
Re: AVCHD Clips Showing Up Black in Log and Transfer Window
on Aug 20, 2013 at 12:57:13 am

There are some AVCHD formats that present FCP with issues. Or, sometimes people don't copy over all of the files FCP needs to bring this footage in. Where FCP fails, ClipWrap2 is recommended. If you only had the MTS files, Clipwrap2 would be able to convert to ProRes. I've used this in many cases where FCP just wouldn't work.

divergentmedia.com

Can't recommend this enough.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]