FORUMS: list search recent posts

Trying to re-capture Sony NXCAM footage FCP7 log and transfer-but timecode is different

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Erin Chan
Trying to re-capture Sony NXCAM footage FCP7 log and transfer-but timecode is different
on Aug 12, 2013 at 5:41:30 pm

Several months ago I logged and transferred Sony NXCAM footage (the complete card structure had been copied to an external drive and was L&T'ed using FCP 7 transferring to ProRes 422.)
Now I am trying to go back to that reel and re-capture, but the timecode of each clip is off slightly, by between 2-10 frames or so. So the edited sequences and multiclips made with this footage can't be reconnected properly. Any idea what is going on? This is the same copy of the complete card structure on the same drive it was originally captured on.
I have backups of the ProRes QT's captured several months ago on a different external drive so can revert to those but would like to figure out what's going in case I need to recapture from the card data at some point.
Thank you very much for any guidance.
FCP 7.0.3
Mac Pro 2x3 GHz Quad Core Intel Xeon, os 10.6.8 (although when the footage was originally captured was on 10.5)
Card data on external OWC brand - Mercury Elite Pro Qx2 12 TB raid
footage is 1920x1080 2997 pro res


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]