FORUMS: list search recent posts

Capture/Export from Beta SP using FCP 6

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Vic Pop
Capture/Export from Beta SP using FCP 6
on Aug 7, 2013 at 1:49:45 am

All of the AJA products that I have purchased seem to work, but I am having trouble with settings...

Let me breakdown what I'm doing; I have a PVW-2800 Betacam SP (analog), working perfectly. Coming out of the Beta, via component and XLR cables, I am going into a D10AD component/composite analog to SDI converter and an ADA4 4 channel AES/EBU A/D,D/A converter. The two converters are going into a KBox breakout box, and then into the Kona 2 card, which is in a G5 Power PC.

I am getting sound and image in the VTRXchange and FCP 6. Playback and capture looks good, but there is spearing in the image, when there is movement (I know you have to de-interlace when you export in order to cure this), but it does not happen when you view the capture. Now, I have ran many capture test, primarily through FCP 6, because the VTRXchange does not allow me to capture an SD size, 768X576, so I am forced to use FCP 6. And that's a bummer; If I could just capture and export in the VTRXchange, I would...

I have captured in many settings, but I believe Apple ProRes 422 (HQ) is the best one to one capture setting. The capture image looks great, no spearing or pixelization. When I export at any setting, I get spearing or pixelization. No matter what Seting I do, I cannot get a clear image. I have spent days on this and I cannot get a clean image exported. It is nothing close to my Beta image, which is very clean. It is a telecined image from 16mm film, color corrected and dropped to Beta at 29.97 (30) fps. The image is solid...

What Am I doing wrong...? Am I missing a setting? Do I need FCP 7? Can anyone help...?


Return to posts index

Shane Ross
Re: Capture/Export from Beta SP using FCP 6
on Aug 7, 2013 at 3:10:25 am

Exporting to WHAT? That "spearing" is called interlacing, and it's perfectly normal, looks perfectly normal on TV. Make a DVD with this, it'll be fine. Output back to tape...fine. If your distribution is on the web, or anything viewed with computers, then you need to DEINTERLACE the footage. There's built in plugins for this, or you can set the sequence settings, FIELD DOMINANCE to NONE.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Vic Pop
Re: Capture/Export from Beta SP using FCP 6
on Aug 7, 2013 at 4:28:14 pm

I am exporting to quicktime to dual-layered dvd or blue-ray, and to the web. I did try the de-interlacing and it did not work. Also tried reverse telecine, that did not work as well... I will try "sequence settings, FIELD DOMINANCE to NONE."

Thanks!


Return to posts index


Vic Pop
Re: Capture/Export from Beta SP using FCP 6
on Aug 8, 2013 at 12:53:01 am

Did not work; still have spearing when I play back the exported file...

This is what I did:

In Audio/Video Settings I clicked Edit. In Edit I set the Field Dominance to "NONE."

Within the FCP 6 browser I right clicked the file I wanted to export. I clicked Using Quicktime Conversion. Entered my setting and exported. No good.

I repeated the process and de-interlaced it. No good.

Went back to Audio/Video Settings, Sequence Settings, hit Advanced settings, and clicked off the interlacing box. I then went to Capture Presets, and entered 29.97 in FPS box because none had been entered.

I re-captured the footage and exported it. Better, but sill had spearing...

What next...?


Return to posts index

Shane Ross
Re: Capture/Export from Beta SP using FCP 6
on Aug 8, 2013 at 1:41:07 am

I wonder if this is a glitch when you capture. I capture BetaSP as DV50 quality. I'll choose that easy setup, and 29.97 fps. And I'll have to change my capture settings from firewire to the Kona...but then It'll capture as DV50, and interlaced properly.

Try that?

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Vic Pop
Re: Capture/Export from Beta SP using FCP 6
on Aug 8, 2013 at 3:59:22 am

No good... I have tried so many different settings, that I don't know if it is a capture setting or an export setting that is wrong at this point... When I rip a dvd and export it on my mini, it goes to play without a hitch... Heck, I did the same thing on an old Dell and it worked. I finally get all the gear to go back to my source tapes, which look stellar, and I can't get a good image... A simple one-to-one capture and export. Could it be FCP 6? I am working with the Academic version, but that should only mean that I can't update to 7 at a discount.


Return to posts index


Tom Matthies
Re: Capture/Export from Beta SP using FCP 6
on Aug 8, 2013 at 1:32:42 pm

Can you post a screen grab of the problem?

E=MC2+/-2db


Return to posts index

Vic Pop
Re: Capture/Export from Beta SP using FCP 6
on Aug 9, 2013 at 3:47:26 am

Here are screen captures of the speared image and settings...


Return to posts index

Vic Pop
Re: Capture/Export from Beta SP using FCP 6
on Aug 9, 2013 at 9:46:41 pm

Here are screen captures of the speared image and settings...















Return to posts index


Vic Pop
Re: Capture/Export from Beta SP using FCP 6
on Aug 10, 2013 at 7:08:43 pm

Her they are... I believe I captured all the settings. I am game for any ideas!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]