FORUMS: list search recent posts

FCP7 screaming hell noise in some audio tracks

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jim Press
FCP7 screaming hell noise in some audio tracks
on Jul 31, 2013 at 9:14:50 am

Using FCP7 on 2009 MacPro 10.6.8, on fibre channel SAN. I'm importing some ProRes LT 720 25fps clips (created from RED One 4k r3ds in Redcine Pro) with 48kHz audio and all the audio tracks are completely screwed with a screaming static 'hell noise' for the entire clip--the audio waveforms are a maxed out, thick black line. The audio is fine/normal/great in redcine; in QuickTime and works fine when I open the QT ProRes file in Soundtrack Pro.

We've been using the same workflow for several years without this ever happening. We get the same problem occurring on 2 different MacPros.

I haven't trashed FCP preferences yet but has anyone seen this before? Any ideas? I've seen that some people have had a problem with occasional bursts of a loud hell noise, but not this situation where the audio is terrible for the entire clip.

MacPro 2009 6core 3.33GHz 16GB 10.6.8.Ffibre channel XSAN. Red Rocket.


Return to posts index

Tom Matthies
Re: FCP7 screaming hell noise in some audio tracks
on Jul 31, 2013 at 1:24:12 pm

What is the bit depth of the files?

E=MC2+/-2db


Return to posts index

Jim Press
Re: FCP7 screaming hell noise in some audio tracks
on Jul 31, 2013 at 10:09:28 pm

Audio files are 16 bit

MacPro 2009 6core 3.33GHz 16GB 10.6.8.Ffibre channel XSAN. Red Rocket.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]