FORUMS: list search recent posts

Export does not match timeline

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jake Roels
Export does not match timeline
on Jul 31, 2013 at 12:36:19 am

I'm editing footage converted from mp4, all footage is now ProRes LT. Sequence is also ProRes LT.

My exports have clips slid two seconds behind their starting spot. In case I'm not being clear here, the clips cut at the right time but it plays from 4:08 to 4:12 when I want 4:10 to 4:14.

No clip attributes have been changed.

Has anyone dealt with this before? I'm baffled.


Return to posts index

Michael Gissing
Re: Export does not match timeline
on Jul 31, 2013 at 12:49:54 am

Are you exporting a self contained quicktime mov with current settings or are you using Quicktime conversion?


Return to posts index

Jake Roels
Re: Export does not match timeline
on Jul 31, 2013 at 1:51:08 am

Self contained with current settings. No conversion.


Return to posts index


Michael Gissing
Re: Export does not match timeline
on Jul 31, 2013 at 2:06:48 am

Have you done the usual Preference trash, permission repairs routine? If so then is it always a consistent offset on each clip?

Does source clip timecode match sequence timecode exactly? How did you do the conversion from mp4 to ProRes? Have you tried copy pasting the timeline into a totally new project timeline with a new sequence with matching settings? Possibly a corrupt project or sequence.

Try editing a few shots into a totally new project and see if the problem is in a specific sequence, project or is in the clips timecode settings.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]