FORUMS: list search recent posts

Can't clamp FCP black levels

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Simon Ashby
Can't clamp FCP black levels
on Jul 12, 2013 at 6:51:12 am

Hey Guys,

I have music video that has occasional dips to -1 IRE.

No matter what I do, I can't get FCP (V7) to clamp the black levels to 0. If anyone wants to look, you can download a 10 second example at:

https://www.yousendit.com/download/bWJwckhkRkVPSHhYd3NUQw

It's a ProRes 422(HQ) file.

According to my Ultrascope, at 00:00:00:09, the clip drops to -1 IRE, and stays there for 2.56 seconds.

I have two questions, will a drop to -1 IRE make the clip unfit for broadcast, and secondly, if so, is there a way to fix it in software?

RGM limit filter doesn't fix it, Broadcast safe filter doesn't fix it, putting it through Resolve and selecting "Video" levels doesn't fix it either.

I'm going to buy a proper hardware legaliser early next year, but until then, does anyone have an easy way to fix this?

I know I could go through and manually push the blacks by 1% for the duration of the under, but I'd rather not have to a) manually do it, and b) be pushing the blacks for the entire frame.

If anyone has any suggestions, I'd be really appreciative!

Thanks,

Simon.


Return to posts index

Michael Gissing
Re: Can't clamp FCP black levels
on Jul 12, 2013 at 11:04:27 pm

Send to Color. Set broadcast legal on and render. Excellent legaliser.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]