FORUMS: list search recent posts

Tape problem when trying to capture

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Maria Norrman
Tape problem when trying to capture
on Jul 5, 2013 at 10:08:24 am

Im trying to import my mini dv tapes, using a sony dv cam device and fcp's log and capture. Yesterday I could do this without any problem but today I can't get it to work.

When I put in my tape and rewind to its starting position I can see my footage, but when I try to import, my device doesn't seem to find the footage. The preview screen is black/showing preview disabled. Either that or it shows an image but then loses the timecode and refuse to import.
I have control of the tape and can rewind and stop it but no image and no capture. Seems to me like a problem with the timecodes (?), but I have no clue how to solve it.

I've tried restart, both of the computer and the sony device, I've tried iMovie and Premiere pro too, same problem. I've tried this on another computer and another sony device, same problem. It doesn't work to set it to non-controllable device. I have misplaced my mini dv camera, but I wonder if I borrow/rent one, will capturing be easier or will I run into the same kind of problem?

This is the most frustrating problem with importing/editing I've ever had, and I really need that footage.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]