FORUMS: list search recent posts

FCP 7 Multiclip playback issues

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Robert S.  Pugh
FCP 7 Multiclip playback issues
on Jun 19, 2013 at 10:45:41 am

Hi all,

I'm trying to edit using a multiclip sequence.

Briefly- I've managed to create a multiclip of four pieces of video.
Then made a new sequence for it.


When I hit play and start selecting which layer of video I want it pauses i.e I hit play with one frame selected then try to click another and it stops. There isn't audio on the video, could this be the problem?

Quick Note: I've set it from sync off to open. I've also tried setting it from video+audio to video and still no luck.

I'm hoping it isn't an audio issue?

Many Thanks Rob


Return to posts index

Leszek No
Re: FCP 7 Multiclip playback issues
on Jun 28, 2013 at 10:07:46 am

the same problem, I set everything: sync: open, sequence setting exactly as clip setting, and nothing. Whenever I start playing timeline, it only shows motion in canvas, when I stop, viewer updates to canvas point. Obviously I'm not able to make any multiclip cuts, because I don;t have viewer enabled. Any Suggenstions?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]