FORUMS: list search recent posts

FCP7 not responding when I try to play the sequence.

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jamie JT Trent
FCP7 not responding when I try to play the sequence.
on Jun 17, 2013 at 4:13:02 pm

I keep experiencing FCP7 crashing or not responding.
I initiate FCP7 and when I press space bar to play sequence, I get magic spinning ball of death and it never recovers.
Several attempts fail and re booting computer only sometimes resolves the issue.
It's so serious that I've began Avid classes to ensure I have an editing program which is reliable as a back up.
Has anyone seen, heard or experienced this and if so, could you please advise a way to fix this problem as I can't work with FCp7 if it won't actually run !

Much appreciated
JT

JT
DOP w/ DI Colorist Suite
310-819-5023


Return to posts index

Jose Lizarraga
Re: FCP7 not responding when I try to play the sequence.
on Jun 17, 2013 at 9:53:10 pm

Hi JT
There's many merits to taking the Avid classes, but you don't have to abandon FCP7 just because of this. I have never had this issue personally, but maybe you can give us some information about your system.

What OS are you running? What are the specs on your mac? Have you tried looking at the computer usage?

- Jose L


Return to posts index

Jamie JT Trent
Re: FCP7 not responding when I try to play the sequence.
on Jun 18, 2013 at 12:19:47 am

There's many merits to taking the Avid classes, but you don't have to abandon FCP7 just because of this. I have never had this issue personally, but maybe you can give us some information about your system.

What OS are you running?
Latest OS on a separate SSD

What are the specs on your mac? Have you tried looking at the computer usage?

Latest Mac 2.93 - 12 core
8tb raid 0
64gb RAM
GtX285 GUI
Decklink extreme
Cubix expansion chassis
Two X's GTX680
Two X's Red Rockets

I launch FCP and if I hit space bar to play, the wheel spins and is unresponsive.
Can't click on anything and it just locks up !!!!!!
If I keep trying, it eventually works.

Just tried to export an XML round trip back into fcp from Resolve and a QuickTime error came up.

I'm not very good with computer tech stuff but getting better.
Any ideas Jose? Thanks for your time :)

-JT

JT
DOP w/ DI Colorist Suite
310-819-5023


Return to posts index


Jose Lizarraga
Re: FCP7 not responding when I try to play the sequence.
on Jun 18, 2013 at 2:15:28 am

Based on your response, I would wager to say that it's the video file your Final Cut system is trying to play that's causing you issues.

What format of video are you trying to play through your system and what format is the sequence you're dropping this video in set to?

If it's not Apple ProRes you could try transcode it to this format or even possibly just run it through compressor using one of the ProRes format presets making sure to transcode both the audio and the video. Then try opening those files in Final Cut and see if you still get the spinning wheel.


Return to posts index

Jamie JT Trent
Re: FCP7 not responding when I try to play the sequence.
on Jun 19, 2013 at 10:09:10 am

Original files were h.264 and I transcoded to prores 422HQ.

I managed to get through the edit but the problems and glitches in FCP7 were just too much for me.

I took an XML into Resolve to color grade project and I have conformed it in Resolve and re added all the effects and once I baked it all in, there was no more issues.

I think Avid is the way to go as FCP just keeps falling short with everything I take in there.
Thanks for the help, I am very appreciative of your time.

JT

JT
DOP w/ DI Colorist Suite
310-819-5023


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]