FORUMS: list search recent posts

editing timebase problem!

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Russ Carlin
editing timebase problem!
on Jun 6, 2013 at 8:31:27 pm

Hi all,

I have a lot of footage for a film i'm working on shot in 23.98fps. Converted it all to prores LT and dropped it into my timeline.

I clicked yes for FCP to match the timeline setting to my clip setting and went ahead and edited a trailer for it.

I'm a little bit worried that now i've noticed that the editing timebase setting is 29.97 fps.

I'm not having to render unless i'm applying any filters. But i'm worried that i'm going to encounter problems. I have noticed that the audio eventually goes out of sync (recorded audio seperate)

Has anyone encountered this?

p.s: my files are all 23.98fps. I've triple checked that :)


Return to posts index

Shane Ross
Re: editing timebase problem!
on Jun 6, 2013 at 10:05:02 pm

You have NO render bar? not even a Green one...dark green? If you have no render bar, and the sequence is 29.97...the clips must be 29.97 too. Post pics of your sequence settings, and of your clip settings. Or just check them to verify what they are.

Are some of them 29.97, and some 23.98? Say that first clip that set your settings to 29.97?

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Russ Carlin
Re: editing timebase problem!
on Jun 6, 2013 at 11:21:13 pm

Ok there is a green render bar when i drop a new clip in! (little green bar at the top yea?)

All of my clips are definitely 23.98, i've check them all.

Here are the pics as requested:








Thanks for the help bud!


Return to posts index


Shane Ross
Re: editing timebase problem!
on Jun 6, 2013 at 11:32:50 pm

Yup...you are in the wrong timebase.

Make a new sequence. Add a clip. Make sure THIS one changes. Then copy and paste the sequence from the 29.97 sequence to the 23.98 one. Gaps will appear between the clips...fix that. Move on.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Russ Carlin
Re: editing timebase problem!
on Jun 7, 2013 at 10:10:16 am

Ok Shane, I will give that a go later today and hopefully all will be well!

Cheers for the help, you're a legend :)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]