FORUMS: list search recent posts

Canopus (Grass Valley) ADVC-100 and FCP 7 recognition issues

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Ian Soroka
Canopus (Grass Valley) ADVC-100 and FCP 7 recognition issues
on Jun 4, 2013 at 1:17:02 pm

Hello all!

So there are many threads about Canopus issues but I haven't seen one addressing why I can't seem to get mine to mount in the first place. I'm attempting to transfer loads of hi8 tape for a project, don't ask!

my specs:
2009 Macbook Pro running 10.6.8
Canopus ADVC-100, via ebay.
Firewire 6pin to 9pin and miniDV(4pin) to 9pin, tried both.
FCP 7.0.3

When I have everything hooked up, FCP cant recognize the Canopus as a deck, restarts and all, the importing device reverts to my internal iSight camera. All my switch selectors are off on the canopus. I tried 2 cables, and nothing...

So in the System Profiler I checked the Firewire stats, and the computer isn't reading the device in the first place, though it reads other firewire sources and therefore not a port issue. However, when I daisy chain the canopus into my 1Tb LaCie harddrive via a 6pin firewire cable, the harddrive automatically shuts down with out ejecting itself. This leads me to believe there is some firewire communication happening. Should I just trash this beast?

Thanks!


Return to posts index

Rafael Amador
Re: Canopus (Grass Valley) ADVC-100 and FCP 7 recognition issues
on Jun 6, 2013 at 5:35:10 am

[Ian Soroka] "FCP cant recognize the Canopus as a deck,"
FC can't recognize the canopus as a desk, because is not a desk.
With the Canopus you can capture through "Capture Now" only. You can't log7capture because there is not Device Control.

First you should check if there is any problem with the FW connexion.

With the Canopus switched ON, open QT Player (no QT 10, but QT.7), and go to File > New Movie Recorder.
Selecting the Canopus as the source camera (QT Preferences) you should get the picture on the QT window.
If you don't get the signal that way, probably there is a problem with the FW connexion.
rafael


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]