FORUMS: list search recent posts

Serious Multiclip Issue - General Memory Error - Clip disappears from browser

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jeff Rouric
Serious Multiclip Issue - General Memory Error - Clip disappears from browser
on Jun 1, 2013 at 10:21:03 pm

Hi, I'm trying to make a series of multiclips to use in my timeline in FCP 7, and it's been working so far, using the in points to connect them. But now after making like 3, I'm starting to get a bad error. The clip is made, and then when I go to open it, I get 2 popups. "General Error" and "Out of Memory"

Now, I'm not really out of memory, I have plenty of room on my HD and free RAM, and this error only seems to happen when I use a specific clip. I thought it might be because I'd already made a multiclip with that clip before, so it couldn't be used twice. I tried making a copy of the actual video file, then dragging it all back into the browser, and still no change.

Worse yet, if I do SOMETHING (I'm not sure what) I notice that the multiclip even DISAPPEARS from the browser, then I have to undo before saving or it lose it for good. So I've stopped touching the clips in case it causes them to explode. But I do need to work with them soon, so can you help me CC?


The suspect clip is 37 mins, and the clips I'm trying to connect to are about 2-5 mins, if that means anything.

Thanks


Return to posts index

Nick Meyers
Re: Serious Multiclip Issue - General Memory Error - Clip disappears from browser
on Jun 2, 2013 at 2:09:44 am

what format is the clip?

FCP does not like H264, prefers ProRes.


nick


Return to posts index

Jeff Rouric
Re: Serious Multiclip Issue - General Memory Error - Clip disappears from browser
on Jun 2, 2013 at 2:58:46 am

Ah, it is H264. I knew there'd be problems but nothing like this. I just figured the quality would be off/dropped frames maybe in the export. But I don't care about quality here as I'm going to online the footage back to native format at the end, and this is just an offline rough cut.

Any way I could get away with the multiclip thing under h264? It's been working so far...


Return to posts index


Nick Meyers
Re: Serious Multiclip Issue - General Memory Error - Clip disappears from browser
on Jun 2, 2013 at 3:24:50 am

yeah, by working in FCPX!

seriously FCP7 does not like H264.
if you want to continue in FCP7, you really need to convert to ProRes


"I don't care about quality here as I'm going to online the footage back to native format at the end"

if the native format is H264,and if you plan to on-lin in FCP,
then an off-line on-line approach could be problematic as FCP7 does not like H264, (did i mention that yet?)
so convert to something that is good enough quality to be your master.



nick


Return to posts index

Jeff Rouric
Re: Serious Multiclip Issue - General Memory Error - Clip disappears from browser
on Jun 2, 2013 at 4:45:12 am

Hey Nick, no worries, native format is not H264, thank god. I just converted to 640x480 h264 for a proxy format, one that can be edited with little file size impact. It's what I always do. Then once the editing of the crap quality footage is done, I make a new sequence with native settings, reconnect it to the good, unconverted footage, clear any distortion settings, and export.

For the future, what is a better proxy format to use that's as small as h264, and can still be reconnected no problem?


And so I guess if I can't multiclip this project anymore I'll just have to gang sync it....


Return to posts index

Nick Meyers
Re: Serious Multiclip Issue - General Memory Error - Clip disappears from browser
on Jun 2, 2013 at 5:30:50 am

does it really have to be that small?

look into ProRes Proxy (one of the SD flavours).
or one of the Off-Line RT formats.

you can always "roll your own" format (like a smaller frame-srize Prores Proxy) but you wont get much RT support.
you wouldn't get that with your H264, so i guess you are used to that.


nick


Return to posts index


Nick Meyers
Re: Serious Multiclip Issue - General Memory Error - Clip disappears from browser
on Jun 2, 2013 at 5:32:34 am

these seem like they may be fairly simple projects.
have you tried editing with the native format?

and i wasn't being too facetious about FCPX
it might be worth trying.



nick


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]