FORUMS: list search recent posts

"there are no clips selected that have files associated with them"

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul Dougherty
"there are no clips selected that have files associated with them"
on May 29, 2013 at 12:51:32 am

I moved a FCP 7 project from a job site home, all the ProRes movies connect but one. When I get the prompt that media is off-line, I go to reconnect and get this....

"there are no clips selected that have files associated with them"
(it's a merged proRes clip - audio ok video off-line)\

When try to reconnect manually - FCP reports that there's a mis-match. Which doesn't make sense, there is no other copy to that it could be mixed up with... corrupted?

Thanks in advance for any help

Paul


Return to posts index

Joseph Owens
Re: "there are no clips selected that have files associated with them"
on May 29, 2013 at 4:22:01 pm

[Paul Dougherty] "a mis-match. Which doesn't make sense, there is no other copy to that it could be mixed up with... corrupted?"

That's what it sounds like.

Check your source media directory for clips that might have a -v added to the filename or no .mov suffix, stuff like that. I'd be just as baffled if for some reason a file became "spanned" if there were some OS issues. Normally when this happens, I end up manually moving source clips and re-imbedding, &c.

jPo

"I always pass on free advice -- its never of any use to me" Oscar Wilde.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]